X
點擊此處開啟此網站的行動版。

技術支援討論區

Clicking on Menu, Logins and Passwords results in "No Logins Found". Complete reinstall with registry wipe and re-sync results in same condition.

已張貼

However, when visiting a site, my login and password are populated. This leads me to believe that Firefox Lockwise is simply not displaying them. New login information is being saved, but again, not being displayed. This occurs on my HP laptop but works fine on my desktop. This is very frustrating. Please help.

However, when visiting a site, my login and password are populated. This leads me to believe that Firefox Lockwise is simply not displaying them. New login information is being saved, but again, not being displayed. This occurs on my HP laptop but works fine on my desktop. This is very frustrating. Please help.

被選擇的解決方法

Alright. So, the developers believe that your issue is related to bug 1592562. This issue is likely caused by e10s (multiple process support) being disabled on Firefox. Perhaps this is something that you manually disabled in the past.

Previously disabling e10s was done with about:config preferences, but since Firefox 68 those preferences were disabled. Now it's done using an environment variable.

You need to delete the MOZ_FORCE_DISABLE_E10S environment variable from your system and then restart your computer to enable e10s support again. This website has step-by-step instructions on how to get to the environment variables.

Hope this helps.

從原來的回覆中察看解決方案 1
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

更多資訊

Wesley Branton
  • Top 10 Contributor
696 個解決方法 5510 個答案

有幫助的回覆

Try changing the signon.management.overrideURI value to blank using the Configuration Editor for Firefox (about:config) and restart Firefox.

This will replace the Firefox Lockwise system with the legacy viewer that was used previously. Just curious to see if it's something wrong with just Firefox Lockwise or if Firefox can't see/load your logins at all for some reason.

When you've tested, reset that preference value to get Firefox Lockwise back.

Try changing the <code>signon.management.overrideURI</code> value to blank using the [[Configuration Editor for Firefox]] (about:config) and restart Firefox. This will replace the Firefox Lockwise system with the legacy viewer that was used previously. Just curious to see if it's something wrong with just Firefox Lockwise or if Firefox can't see/load your logins at all for some reason. When you've tested, reset that preference value to get Firefox Lockwise back.
這篇文章有幫助嗎? 1
引用

提出問題者

Well the logins and passwords showed up, but in the old "saved logins" format.This is a good workaround, but I'd really like to get the Firefox Lockwise view to work. Any ideas? Thanks!

Well the logins and passwords showed up, but in the old "saved logins" format.This is a good workaround, but I'd really like to get the Firefox Lockwise view to work. Any ideas? Thanks!
這篇文章有幫助嗎?
引用
Wesley Branton
  • Top 10 Contributor
696 個解決方法 5510 個答案

Ok, so that shows that something is likely wrong with Firefox Lockwise, not the file(s) that are storing your logins.

Once you have reset that preference, you should get Firefox Lockwise back again, although you will still be having the same issue of course.

Try running Firefox in Safe Mode to see if the issue goes away. If it does, that likely means that you have an add-on installed that is causing the problem.

If the issue is still happening when in Safe Mode, it's possible that your Firefox installation is damaged. Performing a clean reinstall usually fixes this type of issue, since it replaces any damaged or missing files, while preserving your Firefox data.

Hope this helps.

Ok, so that shows that something is likely wrong with Firefox Lockwise, not the file(s) that are storing your logins. Once you have reset that preference, you should get Firefox Lockwise back again, although you will still be having the same issue of course. [[Troubleshoot Firefox issues using Safe Mode|Try running Firefox in Safe Mode]] to see if the issue goes away. If it does, that likely means that you have an add-on installed that is causing the problem. If the issue is still happening when in Safe Mode, it's possible that your Firefox installation is damaged. [[Troubleshoot and diagnose Firefox problems#w_4-reinstall-firefox|Performing a clean reinstall]] usually fixes this type of issue, since it replaces any damaged or missing files, while preserving your Firefox data. Hope this helps.
這篇文章有幫助嗎?
引用

提出問題者

I disabled all the extensions and tried it again, but still the same result. It's hard to believe that no one else is experiencing this. I have already tried a complete uninstall/registry clean/reboot/re-install, to no avail. Very frustrating, but at least your work around lets me see the logins/passwords. Thanks for your help.

I disabled all the extensions and tried it again, but still the same result. It's hard to believe that no one else is experiencing this. I have already tried a complete uninstall/registry clean/reboot/re-install, to no avail. Very frustrating, but at least your work around lets me see the logins/passwords. Thanks for your help.

由 dbcobb 於 修改

這篇文章有幫助嗎?
引用
Wesley Branton
  • Top 10 Contributor
696 個解決方法 5510 個答案

有幫助的回覆

Does Firefox Lockwise give you any error messages?

You can check this using the console window. I'm not quite sure if Firefox Lockwise is treated as a website or a browser component, so I'm not sure which console window error messages will be sent to, so I'll have to open both.

First, just open Firefox Lockwise. Then press Ctrl + Shift + K to open the web console and Ctrl + Shift + J to open the browser console. On the browser console, depending on how long you've had Firefox open for, you may already have warnings and errors listed there. There should be a trash can button to click and clear previous errors.

Then just reload the Firefox Lockwise page with the reload button and see if any errors or warnings appear in either window. If errors do show up, post a screenshot of the console window(s) and we can take a look.

Thanks.

Does Firefox Lockwise give you any error messages? You can check this using the console window. I'm not quite sure if Firefox Lockwise is treated as a website or a browser component, so I'm not sure which console window error messages will be sent to, so I'll have to open both. First, just open Firefox Lockwise. Then press Ctrl + Shift + K to open the web console and Ctrl + Shift + J to open the browser console. On the browser console, depending on how long you've had Firefox open for, you may already have warnings and errors listed there. There should be a trash can button to click and clear previous errors. Then just reload the Firefox Lockwise page with the reload button and see if any errors or warnings appear in either window. If errors do show up, [[How do I create a screenshot of my problem?|post a screenshot of the console window(s)]] and we can take a look. Thanks.
這篇文章有幫助嗎? 1
引用
cor-el
  • Top 10 Contributor
  • Moderator
17696 個解決方法 160119 個答案

Try to change the pref to about:logins (i.e. remove the ?filter=... part).

  • signon.management.overrideURI = about:logins
Try to change the pref to about:logins (i.e. remove the ?filter=... part). *signon.management.overrideURI = about:logins
這篇文章有幫助嗎? 0
引用

提出問題者

This just gave me a error that the address doesn't look correct. Thanks for your reply.

This just gave me a error that the address doesn't look correct. Thanks for your reply.
這篇文章有幫助嗎?
引用

提出問題者

Wesley, here's a screenshot of the errors seen after I click on Menu/Logins and Passwords. Thanks for your help.

Wesley, here's a screenshot of the errors seen after I click on Menu/Logins and Passwords. Thanks for your help.
這篇文章有幫助嗎?
引用
Wesley Branton
  • Top 10 Contributor
696 個解決方法 5510 個答案

If you go to the about:support page in Firefox and scroll down to the Remote Processes table, do you see Privileged About listed? If so, what's the number in the count column?

If you go to the <code>about:support</code> page in Firefox and scroll down to the '''Remote Processes''' table, do you see '''Privileged About''' listed? If so, what's the number in the count column?
這篇文章有幫助嗎?
引用

提出問題者

Nope, Privileged About isn't there. Just the empty Remote Processes table. If clicking on Logins and Passwords just displays an HTML table, is there another variable that I could try, just to see if it will display, other than %DOMAIN%? Thanks again for your help!

Nope, Privileged About isn't there. Just the empty Remote Processes table. If clicking on Logins and Passwords just displays an HTML table, is there another variable that I could try, just to see if it will display, other than %DOMAIN%? Thanks again for your help!
這篇文章有幫助嗎?
引用
Wesley Branton
  • Top 10 Contributor
696 個解決方法 5510 個答案

It doesn't appear to be something wrong with the filter.

Does the issue go away if you run Firefox as an administrator? To do this, close Firefox and then find Firefox in the list of programs on the Windows 10 start menu. Then right click on the Firefox icon and select Run as administrator (sometimes More > Run as administrator).

In the meantime, I've reached out to the Firefox developers to see if they have a better idea of why you are having this problem, in the event that the above doesn't help.

It doesn't appear to be something wrong with the filter. Does the issue go away if you run Firefox as an administrator? To do this, close Firefox and then find Firefox in the list of programs on the Windows 10 start menu. Then right click on the Firefox icon and select '''Run as administrator''' (sometimes '''More > Run as administrator'''). In the meantime, I've reached out to the Firefox developers to see if they have a better idea of why you are having this problem, in the event that the above doesn't help.
這篇文章有幫助嗎? 0
引用
cor-el
  • Top 10 Contributor
  • Moderator
17696 個解決方法 160119 個答案

Are there any logins related messages present in the Browser Console ?

Are there any logins related messages present in the Browser Console ? *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Browser_Console
這篇文章有幫助嗎?
引用

提出問題者

No, launching Firefox as Administrator doesn't change anything.

No, launching Firefox as Administrator doesn't change anything.
這篇文章有幫助嗎?
引用

提出問題者

Here's what I've collected.

Here's what I've collected.
這篇文章有幫助嗎?
引用
Wesley Branton
  • Top 10 Contributor
696 個解決方法 5510 個答案

選擇的解決方法

Alright. So, the developers believe that your issue is related to bug 1592562. This issue is likely caused by e10s (multiple process support) being disabled on Firefox. Perhaps this is something that you manually disabled in the past.

Previously disabling e10s was done with about:config preferences, but since Firefox 68 those preferences were disabled. Now it's done using an environment variable.

You need to delete the MOZ_FORCE_DISABLE_E10S environment variable from your system and then restart your computer to enable e10s support again. This website has step-by-step instructions on how to get to the environment variables.

Hope this helps.

Alright. So, the developers believe that your issue is related to [https://bugzilla.mozilla.org/show_bug.cgi?id=1592562 bug 1592562]. This issue is likely caused by e10s (multiple process support) being disabled on Firefox. Perhaps this is something that you manually disabled in the past. Previously disabling e10s was done with <code>about:config</code> preferences, but since Firefox 68 those preferences were disabled. Now it's done using an environment variable. You need to delete the <code>MOZ_FORCE_DISABLE_E10S</code> environment variable from your system and then restart your computer to enable e10s support again. [https://techdows.com/2019/08/multi-process-e10s-can-still-be-disabled-in-firefox-68-or-later-versions-here-is-how.html This website] has step-by-step instructions on how to get to the environment variables. Hope this helps.
這篇文章有幫助嗎? 1
引用

提出問題者

Sure enough, I had set this variable on my laptop! I can't remember when or why I did this (I suffer from long term loss of short term memory), but Logins and Passwords now displays properly. Thanks again for all your help. Merry Christmas!

Sure enough, I had set this variable on my laptop! I can't remember when or why I did this (I suffer from long term loss of short term memory), but Logins and Passwords now displays properly. Thanks again for all your help. Merry Christmas!
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題