X
點擊此處開啟此網站的行動版。

技術支援討論區

How do I eliminate the annoying seach icon in the lower right corner of a window?

已張貼

It is in the right corner and appears in open windows. See the screenshot.

It is in the right corner and appears in open windows. See the screenshot.
附加的畫面擷圖

被選擇的解決方法

What do you get when you click this search icon?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:70.0) Gecko/20100101 Firefox/70.0

更多資訊

RobertJ
  • Top 10 Contributor
115 個解決方法 1248 個答案

Hi james.przygocki, Maybe you can turn it off in that web site's Preferences?

Hi james.przygocki, Maybe you can turn it off in that web site's Preferences?
這篇文章有幫助嗎?
引用

提出問題者

I looked in the site's Preferences to turn it off, but could find no place to do this. It seems that there must be a way, but I could not find it.

I looked in the site's Preferences to turn it off, but could find no place to do this. It seems that there must be a way, but I could not find it.
這篇文章有幫助嗎?
引用
M W Sasser 1 個解決方法 16 個答案

It seems like something generated by that website. So you might have to manually add to into your Ad Blocker.

It seems like something generated by that website. So you might have to manually add to into your Ad Blocker.
這篇文章有幫助嗎?
引用
RobertJ
  • Top 10 Contributor
115 個解決方法 1248 個答案

Or, it could be from an extension that you are using. Have you added any new extensions lately?

Or, it could be from an extension that you are using. Have you added any new extensions lately?
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17685 個解決方法 159997 個答案

選擇的解決方法

What do you get when you click this search icon?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
What do you get when you click this search icon? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題