X
點擊此處開啟此網站的行動版。

技術支援討論區

Highlight area disappear when i click to another HTML element in firefox dev tool

已張貼

Hi,

When i open firefox dev tool and hover on an html element , firefox will show a blue area to highlight that html element on the website but if i select ( click ) on another html element, the blue area will suddenly disappear and i have to move my mouse out and in the html element which i has just clicked to make the blue area appear back.

I have try to clear all data and reinstall my firefox to the latest version ( 70.0.1 (64-bit) ) but it still the same.

I have tested on some other browser like chrome, opera, edge chromium and they don't have this issue.

Although it not a critical bug but still make a little uncomfortable for me and other people who heavily use firefox dev tool everyday.

Does it have any setting in firefox dev tool to solve this issue ? If not , please consider to fix this :D

Appreciate and thanks to firefox team, this is an awesome browser.

Hi, When i open firefox dev tool and hover on an html element , firefox will show a blue area to highlight that html element on the website but if i select ( click ) on another html element, the blue area will suddenly disappear and i have to move my mouse out and in the html element which i has just clicked to make the blue area appear back. I have try to clear all data and reinstall my firefox to the latest version ( 70.0.1 (64-bit) ) but it still the same. I have tested on some other browser like chrome, opera, edge chromium and they don't have this issue. Although it not a critical bug but still make a little uncomfortable for me and other people who heavily use firefox dev tool everyday. Does it have any setting in firefox dev tool to solve this issue ? If not , please consider to fix this :D Appreciate and thanks to firefox team, this is an awesome browser.
引用

額外的系統細節

已安裝的外掛程式

Vue.js devtools, Wappalyzer, Tampermonkey, uBlock origin, SEO quake, React Developer Tools, IDM Intergration Module, Google Translate, Enhancer for Youtube

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

更多資訊

提出問題者

See the following images to esasy understand this issue :D

See the following images to esasy understand this issue :D
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題