X
點擊此處開啟此網站的行動版。

技術支援討論區

Tab crashes

已張貼

When sharing youtube videos to Facebook, occasionally the Tab crashes and I have click restore the tab. Windows 10 V1903 Firefox 70.0.1

When sharing youtube videos to Facebook, occasionally the Tab crashes and I have click restore the tab. Windows 10 V1903 Firefox 70.0.1

被選擇的解決方法

It's been 24 hours since I reinstalled FF and the problem seems to be resolved. Thanks to all that helped. I appreciate it.

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

更多資訊

Senali Madawala
  • Top 25 Contributor
1 個解決方法 150 個答案
May help:- https://support.mozilla.org/en-US/questions/1236923 https://support.mozilla.org/en-US/questions/1175010
這篇文章有幫助嗎? 1
引用
FredMcD
  • Top 10 Contributor
4266 個解決方法 59806 個答案
Gah-Your-tab-just-crashed https://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help
這篇文章有幫助嗎? 0
引用

提出問題者

I changed the Performance settings for hardware acceleration to disabled. It's been two days and no crashes so far.

I changed the Performance settings for hardware acceleration to disabled. It's been two days and no crashes so far.
這篇文章有幫助嗎?
引用
FredMcD
  • Top 10 Contributor
4266 個解決方法 59806 個答案

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' as this can help others with similar problems.
這篇文章有幫助嗎?
引用

提出問題者

Problem returned. I am trying the browser.tabs.remote.autostart = false

Problem returned. I am trying the browser.tabs.remote.autostart = false
這篇文章有幫助嗎?
引用

提出問題者

Gah-Your-tab-just-crashed continues to happen occasionally. I guess I need to do a Firefox reset.

Gah-Your-tab-just-crashed continues to happen occasionally. I guess I need to do a Firefox reset.
這篇文章有幫助嗎?
引用
FredMcD
  • Top 10 Contributor
4266 個解決方法 59806 個答案

I called for more help.

I called for more help.
這篇文章有幫助嗎? 0
引用

提出問題者

Since this problem was only happening on just one of my computers, I did a Firefox refresh. Re-installed addons. Lets see if this fixes the problem.

Since this problem was only happening on just one of my computers, I did a Firefox refresh. Re-installed addons. Let''s see if this fixes the problem.
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17564 個解決方法 158870 個答案

Note that browser.tabs.remote.autostart = false is no longer supported in current Firefox releases to disable multi-process. Disabling multi-process will make Firefox crash instead of only one tab.

Note that browser.tabs.remote.autostart = false is no longer supported in current Firefox releases to disable multi-process. Disabling multi-process will make Firefox crash instead of only one tab.
這篇文章有幫助嗎?
引用

提出問題者

Gah-Your-tab-just-crashed continues to happen on this particular laptop after I did a refresh of FF. All 5 of my PC's and laptops do not have this problem running the same Win10 builds and same FF version. Also, with this problem laptop, I sometimes get Flash player not found and have to start it manually. I guess I will uninstall FF and re-install FF next.

Gah-Your-tab-just-crashed continues to happen on this particular laptop after I did a refresh of FF. All 5 of my PC's and laptops do not have this problem running the same Win10 builds and same FF version. Also, with this problem laptop, I sometimes get Flash player not found and have to start it manually. I guess I will uninstall FF and re-install FF next.
這篇文章有幫助嗎?
引用

提出問題者

I uninstalled FF and downloaded the latest 64bit version last night. So far so good. But I'm not convinced yet that the problem is fixed. All along have verified Defender and Malwarebytes are not detecting a virus or malware.

I uninstalled FF and downloaded the latest 64bit version last night. So far so good. But I'm not convinced yet that the problem is fixed. All along have verified Defender and Malwarebytes are not detecting a virus or malware.

由 Pastor Walt Guimbellot 於 修改

這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17564 個解決方法 158870 個答案

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
這篇文章有幫助嗎? 0
引用

選擇的解決方法

It's been 24 hours since I reinstalled FF and the problem seems to be resolved. Thanks to all that helped. I appreciate it.

It's been 24 hours since I reinstalled FF and the problem seems to be resolved. Thanks to all that helped. I appreciate it.
這篇文章有幫助嗎?
引用
FredMcD
  • Top 10 Contributor
4266 個解決方法 59806 個答案

That was very good work. Well Done.

That was very good work. Well Done.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題