X
點擊此處開啟此網站的行動版。

技術支援討論區

I require Mozilla fire fox version 3 for MACOS,

已張貼

I require Mozilla fire fox version 3 for MACOS, i require it for an old app which only works on this version, Please provide Mozile firefox ver 3.0.1 for MAC

I require Mozilla fire fox version 3 for MACOS, i require it for an old app which only works on this version, Please provide Mozile firefox ver 3.0.1 for MAC
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.120 Safari/537.36

更多資訊

Dinushi Dhananjani
  • Top 25 Contributor
4 個解決方法 193 個答案
[http://example.com https://www.mozilla.org/en-US/firefox/mac/]
這篇文章有幫助嗎? 0
引用

提出問題者

Cant find that version from the above link can you please send a link from which i can directly download.

Cant find that version from the above link can you please send a link from which i can directly download.
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17571 個解決方法 158915 個答案

What Mac OS version is this about ?

What Mac OS version is this about ?
這篇文章有幫助嗎?
引用
Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 個解決方法 10733 個答案

Why would you need Firefox 3? That version was released in 2008.

Why would you need Firefox 3? That version was released in 2008.
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17571 個解決方法 158915 個答案

Is this is about a PowerPC Mac Mac ?

For an unofficial Firefox version that runs on a PowerPC Mac with OS X 10.4 or 10.5 you can look at TenFourFox FPR.

See also:

Is this is about a PowerPC Mac Mac ? For an unofficial Firefox version that runs on a PowerPC Mac with OS X 10.4 or 10.5 you can look at TenFourFox FPR. *https://www.floodgap.com/software/tenfourfox/ *https://www.macupdate.com/app/mac/37761/tenfourfox See also: *https://github.com/classilla/tenfourfox/wiki
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題