X
點擊此處開啟此網站的行動版。

技術支援討論區

How to get rid of the url box in the bottom left corner with Version 70

已張貼

With version 70 the flashing flickering url box in the bottom left corner has returned, even though the CSS that worked to kill it in earlier releases remains in mu userchrome.css file. The CSS that worked before is

#statuspanel-label,.statuspanel-label
  {
    -moz-appearance: none !important;
    opacity: .01 !important;
  }

and someone more recently used

#statuspanel { display:none !important; }

but neither of these are working for me in Version 70. How do I get rid of this? Thanks.

With version 70 the flashing flickering url box in the bottom left corner has returned, even though the CSS that worked to kill it in earlier releases remains in mu userchrome.css file. The CSS that worked before is <pre><nowiki>#statuspanel-label,.statuspanel-label { -moz-appearance: none !important; opacity: .01 !important; }</nowiki></pre> and someone more recently used <pre><nowiki> #statuspanel { display:none !important; }</nowiki></pre> but neither of these are working for me in Version 70. How do I get rid of this? Thanks.

由 cor-el 於 修改

被選擇的解決方法

Working now, thanks; the problem turned out to be caused by an error in my CSS earlier in the file that caused the rest of the file to be quietly ignored.

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

更多資訊

Wesley Branton
  • Top 10 Contributor
619 個解決方法 5145 個答案

I believe that the Firefox UI was changed so that elements are now referenced an ID instead of a class name. What that essentially means is that changing to #statuspanel-label instead of .statuspanel-label should fix the problem.

Hope this helps.

I believe that the Firefox UI was changed so that elements are now referenced an ID instead of a class name. What that essentially means is that changing to <code>#statuspanel-label</code> instead of <code>.statuspanel-label</code> should fix the problem. Hope this helps.
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17539 個解決方法 158588 個答案

Note that the OP is already using the 'id' versions with the '#' prefix that got mangled (I fixed the code).

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Note that the OP is already using the 'id' versions with the '#' prefix that got mangled (I fixed the code). In Firefox 69 and later you need to set this pref to true on the <b>about:config</b> page to enable userChrome.css and userContent.css in the chrome folder. *toolkit.legacyUserProfileCustomizations.stylesheets = true *https://www.userchrome.org/firefox-changes-userchrome-css.html You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
這篇文章有幫助嗎?
引用

選擇的解決方法

Working now, thanks; the problem turned out to be caused by an error in my CSS earlier in the file that caused the rest of the file to be quietly ignored.

Working now, thanks; the problem turned out to be caused by an error in my CSS earlier in the file that caused the rest of the file to be quietly ignored.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題