X
點擊此處開啟此網站的行動版。

技術支援討論區

Enable ALL popups

  • 無回覆
  • 1 有這個問題
  • 6 觀看次數
已張貼

Hi, Firefox 69.0.3, Win 10 home Firefox keeps on blocking popup windows that are an important part of a hyperlink. I've disabled "popup blocker", but the same thing happens randomly with many sites, I've tried enabling popups and adding an exception, but it doesn't help. This behavior is not seen with IE or Chrome. Please advise.

Hi, Firefox 69.0.3, Win 10 home Firefox keeps on blocking popup windows that are an important part of a hyperlink. I've disabled "popup blocker", but the same thing happens randomly with many sites, I've tried enabling popups and adding an exception, but it doesn't help. This behavior is not seen with IE or Chrome. Please advise.
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

更多資訊

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題