X
點擊此處開啟此網站的行動版。

技術支援討論區

Beautiful.ai says my its not compatible with my Firefox browser--is there a workaround that doesn't require switching to Chrome?

已張貼

I am trying to use Beautiful.ai for work, but it doesn't seem to be compatible with Firefox. Is there a workaround?

I am trying to use Beautiful.ai for work, but it doesn't seem to be compatible with Firefox. Is there a workaround?
附加的畫面擷圖

被選擇的解決方法

Hi jc5008, When I searched for Beautiful.ai there was a link to the page in your screenshot - /unsupported.

Using this link https://www.beautiful.ai/ works fine.

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

更多資訊

My_Cheese_Is_Slippin'
  • Top 10 Contributor
85 個解決方法 887 個答案

選擇的解決方法

Hi jc5008, When I searched for Beautiful.ai there was a link to the page in your screenshot - /unsupported.

Using this link https://www.beautiful.ai/ works fine.

Hi jc5008, When I searched for Beautiful.ai there was a link to the page in your screenshot - ''/unsupported''. Using this link https://www.beautiful.ai/ works fine.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題