搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

No sound. Other browsers play normally.

  • 6 回覆
  • 6 有這個問題
  • 8 次檢視
  • 最近回覆由 BeerDude

more options

Suddenly firefox stopped to play sounds in pages like Youtube. All the rest browsers work normally. I have tried all the sugestions but without having a result. I tried to re-install the firefox but the problem exists.

所有回覆 (6)

more options

dt16232 said

Suddenly firefox stopped to play sounds in pages like Youtube. All the rest browsers work normally. I have tried all the sugestions but without having a result. I tried to re-install the firefox but the problem exists.

also facing the same issue but voice sometimes work totally fine and sometimes no sound.

由 shifaaf11 於 修改

more options

Hi All, when Firefox is sending sound to the system, a little speaker icon should appear on the tab. Does Firefox show the icon on the YouTube tab?

If the icon has a slash indicating the tab is muted, click it to "unmute" the tab.

If there's no icon, there might be a problem with processing the audio codec or receiving audio files in the page.

For Windows, if you right-click the speaker icon in the "Notification Area" (also called the system tray) on the right end of the Task bar, you should have an option to open the Volume Mixer. In the Volume Mixer is there a slider for Firefox while it is playing? (On some versions of Windows 10, there may be lots of Firefox sliders -- it's a bug.) And if there is, is the volume level moving?

If the Firefox slider is missing or not moving, Firefox likely does not realize it is supposed to be playing audio.

More info on the Volume Mixer: What to do if Firefox won't play any sounds.

If Firefox is sending volume to the system but you don't hear anything, a possible reason is that Firefox is specifying the wrong output device. For example, it may have previously sent audio to some headphones that are no longer connected.

Hopefully someone else remembers how to switch the output device in that case.

more options

Thank you for your answer. Already I have done all the above suggestions but with no result. Finally, I installed the Opera browser and the problem solved in Firefox.

more options

I'm having the same problem. The tab is not muted, the slider bar for the volume mixer is there and I can move it. I checked the Options->Privacy & Security->Permissions->Autoplay and it's set to Allow Audio and Video. I've also rebooted my computer several times today.

Audio playback works in Chrome and other applications.

more options

Hi BeerDude, does the Firefox slider in the Volume Mixer show activity, i.e., that Firefox is sending audio output to Windows?

more options

I can move the slider up and down while a YouTube video is playing in Firefox, but there is still no sound.