搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Windows 10, open Firefox, a 23nd window always opens "Enterprise Policies", how to fix?

  • 7 回覆
  • 1 有這個問題
  • 3 次檢視
  • 最近回覆由 DrWhom

more options

about:policies#active

被選擇的解決方法

I assume this is actually "|about:policies#active" (you posted a lowercase 'L').

You can check the homepage setting.

Firefox supports multiple homepages separated by '|' (pipe) symbols.

從原來的回覆中察看解決方案 👍 0

所有回覆 (7)

more options

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is its value?

more options
more options

FredMcD said

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage What is its value?

ah-HA! I think we're getting somewhere. I am not an IT guy, or a bidness. Just a 65 yr old retiree. So...here we go: https://news.google.com etc etc (my home page) the value continues...labout:policies#active

more options

DrWhom said

the value continues...labout:policies#active

Well done. Remove the 'labout:policies#active' and you should be good to go.

more options

FredMcD said

DrWhom said
the value continues...labout:policies#active

Well done. Remove the 'labout:policies#active' and you should be good to go.

Well here is where "I'm just a guy" comes in. How do I do that?  :)

more options

選擇的解決方法

I assume this is actually "|about:policies#active" (you posted a lowercase 'L').

You can check the homepage setting.

Firefox supports multiple homepages separated by '|' (pipe) symbols.

由 cor-el 於 修改

more options

ha ha ha THANK YOU!