搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I want to have adobe flash activated for all websites I visit

  • 3 回覆
  • 3 有這個問題
  • 512 次檢視
  • 最近回覆由 McCoy

more options

I have the latest version of Firefox running under Win 10. There is no option to allow adobe flash to run on some websites like many faq's imply. I am prompted everytime I go to the vector vest url for the daily color guard report. This problem for me started a month or more ago. How do I set firefox to stop prompting me to allow adobe flash to run permanently.

被選擇的解決方法

hi macciofe, the flash plugin is about to be sunset by adobe and all browser vendors within the coming months - not allowing it to run by default anymore is one of the steps in the transition away from it: https://developer.mozilla.org/de/docs/Plugins/Roadmap

it would be best to contact the webmaster of the site, make them aware of this fact and ask them to start transitioning away from flash content. there are plenty of options available to provide a native html5 video experience without the need for a plugin...

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

選擇的解決方法

hi macciofe, the flash plugin is about to be sunset by adobe and all browser vendors within the coming months - not allowing it to run by default anymore is one of the steps in the transition away from it: https://developer.mozilla.org/de/docs/Plugins/Roadmap

it would be best to contact the webmaster of the site, make them aware of this fact and ask them to start transitioning away from flash content. there are plenty of options available to provide a native html5 video experience without the need for a plugin...

more options

Thanks for the help and information. ;-)

more options

Hello macciofe,

Would you please take a look at this bug report :

https://bugzilla.mozilla.org/show_bug.cgi?id=1581664

I have been pleading to create a preference on the "about:config" page that would force-enable Flash when it's value is set to true, but to no avail ....

However, you can now enable Flash per session (you'll have to keep that session open though).