X
點擊此處開啟此網站的行動版。

技術支援討論區

2019 following the latest update my google search now defaults to a yahoo page. I am not tech savay and am ready to remove Firefox from my PC.

已張貼

Google is my search engine i guess you call it and is what show up on my screen. When I enter a topic to search it defaults to Yahoo now with results. This is so frustrating as I am have looked in setting and it doesn't look like there is Yahoo anywhere on the screen. Options: Default search is Google and below that I have google and bing as one click options. This started after the last update.

Google is my search engine i guess you call it and is what show up on my screen. When I enter a topic to search it defaults to Yahoo now with results. This is so frustrating as I am have looked in setting and it doesn't look like there is Yahoo anywhere on the screen. Options: Default search is Google and below that I have google and bing as one click options. This started after the last update.

被選擇的解決方法

Hi dar5444, does your Options page, Search panel, show that Google is the default search engine?

Assuming so, one possible culprit for the hijacking would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

更多資訊

jscher2000
  • Top 10 Contributor
8961 個解決方法 73431 個答案

選擇的解決方法

Hi dar5444, does your Options page, Search panel, show that Google is the default search engine?

Assuming so, one possible culprit for the hijacking would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

Hi dar5444, does your Options page, Search panel, show that Google is the default search engine? <img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-10-08-23-13-19-83a466.png" width="500"> Assuming so, one possible culprit for the hijacking would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that mentions search, or that you just do not remember installing or why? If in doubt, disable (or remove). Any improvement?

提出問題者

I found a shift tab that was loaded that I didn't remember and I disabled it, now it is allowing my search to load Google results. Thank you, I appreciate you made it simple enough for me to find a solution.

I found a shift tab that was loaded that I didn't remember and I disabled it, now it is allowing my search to load Google results. Thank you, I appreciate you made it simple enough for me to find a solution.
moz2u 1 個解決方法 130 個答案

dar5444: Its really important to calmly go through the Options pages with any software. If you can't spare the time to do that I guarantee you your experience with that program will be far less than optimal. Just do it with the most commonly used ones at first and you'll see how worthwhile it is. You'll find the people here exceedingly patient and knowledgeable for all your Firefox/Thunderbird inquiries. And they don't bow down to Mozilla like the droids on Microsoft and Google support forums do where its often impossible to get a balanced answer.

If you can read which obviously you can, you'll find it very clear. You know what Search is presumably. Most anything else is pretty self evident and you can always google the phrase if it isn't. Many of us wish Mozilla would just tell us what each Option does but that is asking too much I guess. I would opt for a popup when your mouse cursor is on top of something. A popup we can enable or disable quickly. We can always hope.

dar5444: Its really important to calmly go through the Options pages with any software. If you can't spare the time to do that I guarantee you your experience with that program will be far less than optimal. Just do it with the most commonly used ones at first and you'll see how worthwhile it is. You'll find the people here exceedingly patient and knowledgeable for all your Firefox/Thunderbird inquiries. And they don't bow down to Mozilla like the droids on Microsoft and Google support forums do where its often impossible to get a balanced answer. If you can read which obviously you can, you'll find it very clear. You know what Search is presumably. Most anything else is pretty self evident and you can always google the phrase if it isn't. Many of us wish Mozilla would just tell us what each Option does but that is asking too much I guess. I would opt for a popup when your mouse cursor is on top of something. A popup we can enable or disable quickly. We can always hope.
FredMcD
  • Top 10 Contributor
4398 個解決方法 61703 個答案

有幫助的回覆

dar5444 Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

'''dar5444''' Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution. Thank you for contacting Mozilla Support.

提出問題者

You made it easy to understand were to go to and it was at the bottom of the add on listed, I suspect the last one added? Once disabled a search test was completed and NO YAHOO! I am thrilled that the support here was easy enough for even a non techy to understand and do. (of course the picture helped  :) )

You made it easy to understand were to go to and it was at the bottom of the add on listed, I suspect the last one added? Once disabled a search test was completed and NO YAHOO! I am thrilled that the support here was easy enough for even a non techy to understand and do. (of course the picture helped :) )
David 0 個解決方法 1 個答案

The only add on I have is Honey. How do I get rid of Yahoo when I open Firefox?

The only add on I have is Honey. How do I get rid of Yahoo when I open Firefox?
jscher2000
  • Top 10 Contributor
8961 個解決方法 73431 個答案

David said

The only add on I have is Honey. How do I get rid of Yahoo when I open Firefox?

Hi David, do you mean Yahoo has taken over your home page? You can check that setting on the Options/Preferences page. See: How to set the home page.

''David [[#answer-1291412|said]]'' <blockquote> The only add on I have is Honey. How do I get rid of Yahoo '''when I open Firefox'''? </blockquote> Hi David, do you mean Yahoo has taken over your home page? You can check that setting on the Options/Preferences page. See: [[How to set the home page]].