X
點擊此處開啟此網站的行動版。

技術支援討論區

I can't change playback speed of the videos on youtube.com on Firefox. Is there any solution?

已張貼

This problem is not from my system or operating system as I recently renewed my Windows 10. This problem was also present before that and it still persists now. I can change the video playback speed in other browsers but Firefox doesn't do it.

This problem is not from my system or operating system as I recently renewed my Windows 10. This problem was also present before that and it still persists now. I can change the video playback speed in other browsers but Firefox doesn't do it.

被選擇的解決方法

alihafeez337 said

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.

I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

Maybe an add-on that's causing this (if you have any add-ons, that is) ?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

從原來的回覆中察看解決方案 1
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

更多資訊

McCoy
  • Top 10 Contributor
546 個解決方法 5136 個答案
Hello alihafeez337, Maybe you could give this add-on a try : https://addons.mozilla.org/en-US/firefox/addon/videospeed/ See : https://www.ghacks.net/2018/04/15/video-speed-controller-for-firefox/ And then there is this add-on : https://addons.mozilla.org/en-US/firefox/addon/playback-speed/
這篇文章有幫助嗎?
引用

提出問題者

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
546 個解決方法 5136 個答案

選擇的解決方法

alihafeez337 said

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.

I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

Maybe an add-on that's causing this (if you have any add-ons, that is) ?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

''alihafeez337 [[#answer-1258009|said]]'' <blockquote> But, this is not a valid solution. Is there is a fault in the browser, it must be solved. </blockquote> I don't have that problem (see screenshot), so I'm afraid that it's something on your end. Maybe an add-on that's causing this (if you have any add-ons, that is) ? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
這篇文章有幫助嗎? 1
引用
jscher2000
  • Top 10 Contributor
8757 個解決方法 71653 個答案

Hi alihafeez337, could you clarify what is happening when you are using YouTube in Firefox: is the "gear" button available or missing, if it's available, does it have Playbook Speed as an option or not? Where is the process breaking down?

Hi alihafeez337, could you clarify what is happening when you are using YouTube in Firefox: is the "gear" button available or missing, if it's available, does it have Playbook Speed as an option or not? Where is the process breaking down?
這篇文章有幫助嗎?
引用

提出問題者

Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much.

Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much.
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
546 個解決方法 5136 個答案

alihafeez337 said

Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much.

I'm glad you found the culprit - well done !

''alihafeez337 [[#answer-1258827|said]]'' <blockquote> Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much. </blockquote> I'm glad you found the culprit - well done !
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題