X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox Won't Ask tTo Save Site Logih Names And Passwords

已張貼

Firefox wont ask if log in names and passwords are to be saved on my sister's account.

It does ask if I want account and passwords saved when I'm logged into Windows on my account.

When I go to Options - Privacy & Security - Logins and Passwords on my sister's account, "Ask to save logins and password for websites" is grayed out along with the checkbox. I can't turn it on.

See attached image,

How can I set this so she's asked if the login information is saved?

Thanks Larry

Firefox wont ask if log in names and passwords are to be saved on my sister's account. It does ask if I want account and passwords saved when I'm logged into Windows on my account. When I go to Options - Privacy & Security - Logins and Passwords on my sister's account, "Ask to save logins and password for websites" is grayed out along with the checkbox. I can't turn it on. See attached image, How can I set this so she's asked if the login information is saved? Thanks Larry
附加的畫面擷圖
引用
FredMcD
  • Top 10 Contributor
4310 個解決方法 60530 個答案

Are you using any password add-ons or programs?

Are you using any password add-ons or programs?
這篇文章有幫助嗎?
引用

提出問題者

Thanks Fred:

Are you using any password add-ons or programs?

It looks like my sister has added HTTPS Everywhere. Other add-ons appear to be the same ones I have.

I disabled that and re-logged into her account. "Ask to save logins and passwords for websites", and it's check box, were still grayed out so I've re-enabled it.

Attached are lists of the extension and plug-ins.

I appreciate your assistance

Thanks Fred: '''Are you using any password add-ons or programs?''' It looks like my sister has added HTTPS Everywhere. Other add-ons appear to be the same ones I have. I disabled that and re-logged into her account. "Ask to save logins and passwords for websites", and it's check box, were still grayed out so I've re-enabled it. Attached are lists of the extension and plug-ins. I appreciate your assistance
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
578 個解決方法 5394 個答案

Hello Larry,

Would you please make sure that your sister is not in permanent private browsing mode (the box will be greyed out, if she is) :

Options/Preferences => Privacy & Security => History

Choose : "Use custom settings for history"

Make sure that "Always use private browsing mode" is unchecked.

Hello Larry, Would you please make sure that your sister is not in permanent private browsing mode (the box will be greyed out, if she is) : Options/Preferences => Privacy & Security => History Choose : "Use custom settings for history" Make sure that "Always use private browsing mode" is unchecked.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題