X
點擊此處開啟此網站的行動版。

技術支援討論區

Ubuntu 18.04 - Your browser is being managed by your organisation

已張貼

Hi.

I have read that I need to set the option "DisableAppUpdate" to false in policies.json.

I have tried editing policies.json ~/snap/firefox option however it is read only.

So I created a policies.json under /usr/lib/firefox/distribution but that didn't work.

Any ideas on what I might be doing wrong? Any help would be much appreciated.

Thanks!

Hi. I have read that I need to set the option "DisableAppUpdate" to false in policies.json. I have tried editing policies.json ~/snap/firefox option however it is read only. So I created a policies.json under /usr/lib/firefox/distribution but that didn't work. Any ideas on what I might be doing wrong? Any help would be much appreciated. Thanks!
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17526 個解決方法 158458 個答案

It is possible that Ubuntu this to customize Firefox, but your System Details list shows you use a regular Firefox version from the Mozilla server and not a version from the repositories of your Linux distribution.

Are you using the Firefox 68 ESR version or the unsupported Firefox 68 release version?

What policies are currently active if you check the about:policies page?

It is possible that Ubuntu this to customize Firefox, but your System Details list shows you use a regular Firefox version from the Mozilla server and not a version from the repositories of your Linux distribution. Are you using the Firefox 68 ESR version or the unsupported Firefox 68 release version? What policies are currently active if you check the about:policies page?
這篇文章有幫助嗎?
引用

提出問題者

I have submitted my question on a different computer to the one I am having an issue with - so the system details list is probably inaccurate.

I installed firefox through the ubuntu repository - I can install it from the Mozilla server and let you know if that fixes the issue.

In about:preferences, under firefox updates it states that I am using 69.0.2 (64-bit), Mozilla Firefox Snap for Ubuntu canonical-002 - 1.0

In about:policies only the "DisableAppUpdate" is active.

I have submitted my question on a different computer to the one I am having an issue with - so the system details list is probably inaccurate. I installed firefox through the ubuntu repository - I can install it from the Mozilla server and let you know if that fixes the issue. In about:preferences, under firefox updates it states that I am using 69.0.2 (64-bit), Mozilla Firefox Snap for Ubuntu canonical-002 - 1.0 In about:policies only the "DisableAppUpdate" is active.
這篇文章有幫助嗎?
引用

提出問題者

So, I uninstalled firefox (I think I had originally installed it using Ubuntu Software) and installed it it from the ubuntu-mozilla-security ppa suggested on this page - https://help.ubuntu.com/community/FirefoxNewVersion

Having done this, it still says "Your browser is being managed by your organisation.", however there are now no active policies.

I uninstalled that and installed from the mozilla website and it that works without any "Your browser is being managed by your organisation." message.

Maybe this is something I should talk to Ubuntu about. What are your thoughts?

So, I uninstalled firefox (I think I had originally installed it using Ubuntu Software) and installed it it from the ubuntu-mozilla-security ppa suggested on this page - https://help.ubuntu.com/community/FirefoxNewVersion Having done this, it still says "Your browser is being managed by your organisation.", however there are now no active policies. I uninstalled that and installed from the mozilla website and it that works without any "Your browser is being managed by your organisation." message. Maybe this is something I should talk to Ubuntu about. What are your thoughts?
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17526 個解決方法 158458 個答案

Ubuntu may be using a configuration file like these:

  • /usr/lib/firefox/ubuntumate.cfg
  • /etc/firefox/syspref.js
Ubuntu may be using a configuration file like these: */usr/lib/firefox/ubuntumate.cfg */etc/firefox/syspref.js
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題