X
點擊此處開啟此網站的行動版。

技術支援討論區

i accidentally deleted then reinstalled firefox on Windows 10 and cannot open mail.yahoo.com anymore. I get the "An error occurred during a connection to..

已張貼

Previously I could access mail.yahoo.com no problem. For some reason, now I get this error: An error occurred during a connection to mail.yahoo.com. The OCSP server has refused this request as unauthorized. Error code: SEC_ERROR_OCSP_UNAUTHORIZED_REQUEST I'm on Windows 10 home PC using the latest Firefox browser mail.yahoo.com works fine on chrome, but I was hoping to use Firefox. Thank you!

Previously I could access mail.yahoo.com no problem. For some reason, now I get this error: An error occurred during a connection to mail.yahoo.com. The OCSP server has refused this request as unauthorized. Error code: SEC_ERROR_OCSP_UNAUTHORIZED_REQUEST I'm on Windows 10 home PC using the latest Firefox browser mail.yahoo.com works fine on chrome, but I was hoping to use Firefox. Thank you!

被選擇的解決方法

If you use a VPN then best is to clear cache and cookies in case your IP is stored on the mail server or the session id is invalid. You can also try Private Browsing mode (no disk cache and an in-memory cookie jar).

從原來的回覆中察看解決方案 0
引用

提出問題者

here is the screen capture of what I see. Thank you!

here is the screen capture of what I see. Thank you!
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17467 個解決方法 157849 個答案

有幫助的回覆

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox
這篇文章有幫助嗎? 1
引用

提出問題者

The first part:

"Remove the Cookies" for websites that cause problems:

   Options/Preferences -> Privacy & Security
   Cookies and Site Data -> Manage Data 

solved the issue completely. Thank you so much!

Best regards Chris

The first part: "Remove the Cookies" for websites that cause problems: Options/Preferences -> Privacy & Security Cookies and Site Data -> Manage Data solved the issue completely. Thank you so much! Best regards Chris
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17467 個解決方法 157849 個答案

有幫助的回覆

You're welcome

You're welcome
這篇文章有幫助嗎? 1
引用
elzach 0 個解決方法 28 個答案

I have the same problem with the exact same error. "my.yahoo.com" was also giving same error. So it looks like it's affecting the entire Yahoo domain.

More details:

  • Everything was working fine till about 6-7 hours ago (I can see exactly from my history)
  • It happens when I'm connected to certain VPN servers (I had to try 4-5 different servers and finally I was able to access it)
  • No problem whatsoever on Chrome (VPN on or off)
  • I had cleared cache and cookies and it was still happening
  • I didn't try "safe mode"
  • Hardware acceleration is switched off

As I said, I tried different servers and I can now access Yahoo. However, I need to be on VPN as I'm traveling in China now, plus Yahoo is where my main email is.

I have the same problem with the exact same error. "my.yahoo.com" was also giving same error. So it looks like it's affecting the entire Yahoo domain. More details: * Everything was working fine till about 6-7 hours ago (I can see exactly from my history) * It happens when I'm connected to '''certain '''VPN servers (I had to try 4-5 different servers and finally I was able to access it) * No problem whatsoever on Chrome (VPN on or off) * I had cleared cache and cookies and it was still happening * I didn't try "safe mode" * Hardware acceleration is switched off As I said, I tried different servers and I can now access Yahoo. However, I need to be on VPN as I'm traveling in China now, plus Yahoo is where my main email is.
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17467 個解決方法 157849 個答案

選擇的解決方法

If you use a VPN then best is to clear cache and cookies in case your IP is stored on the mail server or the session id is invalid. You can also try Private Browsing mode (no disk cache and an in-memory cookie jar).

If you use a VPN then best is to clear cache and cookies in case your IP is stored on the mail server or the session id is invalid. You can also try Private Browsing mode (no disk cache and an in-memory cookie jar).
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題