X
點擊此處開啟此網站的行動版。

技術支援討論區

Since last update Firefox ignores setting in credit card site to NOT ask for security question answers but now asks at every login.

已張貼

Here is the setting in my credit card site: "ID Shield Questions Setting: You have selected to not always be asked to answer an ID Shield Question."

Since the last update to FF Quantom 69.0 my credit card website now asks for a security question answer at EVERY log in.

Here is the setting in my credit card site: "ID Shield Questions Setting: You have selected to not always be asked to answer an ID Shield Question." Since the last update to FF Quantom 69.0 my credit card website now asks for a security question answer at EVERY log in.
附加的畫面擷圖

被選擇的解決方法

Looks that you are blocking CSS files on this website.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
從原來的回覆中察看解決方案 0
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

更多資訊

McCoy
  • Top 10 Contributor
534 個解決方法 5035 個答案

Hello irishmist20,

What you mention in your post and what I see in your screenshots, are two different things ....

As for the page displaying blue text on the left side, would you check this please :

Press "View" on the menu bar, then choose "Page Style". Should it be set to "No Style" - set it to "Basic Page Style".

If that's not it, then let's Try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems


As for your post - are you referring to this (?) :

https://answers.usbank.com/answers/s/article/How-do-I-turn-off-the-ID-Shield-questions-when-I-login

As far as I know, Firefox isn't changing those settings ......

If it's something else you're talking about : could you please give us link to the page in question ?

Hello irishmist20, What you mention in your post and what I see in your screenshots, are two different things .... As for the page displaying blue text on the left side, would you check this please : Press "View" on the menu bar, then choose "Page Style". Should it be set to "No Style" - set it to "Basic Page Style". If that's not it, then let's Try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ----------------------------------------------------------------------------------------------------- As for your post - are you referring to this (?) : https://answers.usbank.com/answers/s/article/How-do-I-turn-off-the-ID-Shield-questions-when-I-login As far as I know, Firefox isn't changing those settings ...... If it's something else you're talking about : could you please give us link to the page in question ?
這篇文章有幫助嗎? 0
引用
cor-el
  • Top 10 Contributor
  • Moderator
17470 個解決方法 157890 個答案

選擇的解決方法

Looks that you are blocking CSS files on this website.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Looks that you are blocking CSS files on this website. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
這篇文章有幫助嗎?
引用

提出問題者

Dear McCoy and Cor-el, I have no clue as to what I might have done following your suggestions but I was able log in to my credit card website yesterday and today without having to answer an IShield question. Thank you both.

Dear McCoy and Cor-el, I have no clue as to what I might have done following your suggestions but I was able log in to my credit card website yesterday and today without having to answer an IShield question. Thank you both.
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
534 個解決方法 5035 個答案

irishmist20 said

Dear McCoy and Cor-el, I have no clue as to what I might have done following your suggestions but I was able log in to my credit card website yesterday and today without having to answer an IShield question. Thank you both.

I'm glad that you got it working again.

But I'm not surprised - all it took was a little time ...

It wasn't a Firefox issue (see the last link in my first post).

''irishmist20 [[#answer-1252497|said]]'' <blockquote> Dear McCoy and Cor-el, I have no clue as to what I might have done following your suggestions but I was able log in to my credit card website yesterday and today without having to answer an IShield question. Thank you both. </blockquote> I'm glad that you got it working again. But I'm not surprised - all it took was a little time ... It wasn't a Firefox issue (see the last link in my first post).
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題