X
點擊此處開啟此網站的行動版。

技術支援討論區

This video file cannot be played.(Error Code: 232011) Firefox help gives no specific and direct answer to this NEW problem

已張貼

I'm running latest Firefox 68.2 64bit on Windows 7x64 Ultimate. This is a new problem, I can plat any media with all my apps and on other sites but Accuweather News https://www.accuweather.com/en/videos/trending-now/co15rob4 videos are suddenly not playable. PS: Firefox Help was useless on this query/error. None of the results were relevant. Am I going to have to "Google Search for the solution? HELP please and thank you.

I'm running latest Firefox 68.2 64bit on Windows 7x64 Ultimate. This is a new problem, I can plat any media with all my apps and on other sites but Accuweather News https://www.accuweather.com/en/videos/trending-now/co15rob4 videos are suddenly not playable. PS: Firefox Help was useless on this query/error. None of the results were relevant. Am I going to have to "Google Search for the solution? HELP please and thank you.

被選擇的解決方法

This is a problem with JWplayer.

Any related messages in the Web Console?


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

  • You have version 32,0,0,238 installed

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

更多資訊

TyDraniu
  • Top 25 Contributor
319 個解決方法 1831 個答案

Tweaker said

PS: Firefox Help was useless on this query/error. None of the results were relevant. Am I going to have to "Google Search for the solution? HELP please and thank you.

This is not our error code (that's why we don't have any info about it). The video is playing for me on Windows 7x64, I can't reproduce the issue.

''Tweaker [[#question-1267944|said]]'' <blockquote> PS: Firefox Help was useless on this query/error. None of the results were relevant. Am I going to have to "Google Search for the solution? HELP please and thank you. </blockquote> This is not our error code (that's why we don't have any info about it). The video is playing for me on Windows 7x64, I can't reproduce the issue.
這篇文章有幫助嗎? 0
引用
cor-el
  • Top 10 Contributor
  • Moderator
17520 個解決方法 158427 個答案

選擇的解決方法

This is a problem with JWplayer.

Any related messages in the Web Console?


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

This is a problem with JWplayer. *https://www.google.com/search?sa=N&num=100&q=jwplayer%20Error%20Code%3A%20232011 Any related messages in the Web Console? *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console ---- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking
這篇文章有幫助嗎? 0
引用

提出問題者

I truly appreciate your thorough troubleshooting tips. So far, I have gone through your instructions and have not found the problem yet. Firefox reported this summer that they would provide the ability to block auto-play for audio and eventually video as well (video was released for some but is not yet available on my system). I am pressed for time right now & will investigate more later today.

Your first suggestion is likely a problem with the JWplayer is at the top of my suspects since no changes were made to any blockers or settings. Erratic behavior is that some videos on Accuweather's menu screen show small "previews" working but not all and the large videos will not play. I will report back on this later today and appreciate your thorough advice. Thank you.

I truly appreciate your thorough troubleshooting tips. So far, I have gone through your instructions and have not found the problem yet. Firefox reported this summer that they would provide the ability to block auto-play for audio and eventually video as well (video was released for some but is not yet available on my system). I am pressed for time right now & will investigate more later today. Your first suggestion is likely a problem with the JWplayer is at the top of my suspects since no changes were made to any blockers or settings. Erratic behavior is that some videos on Accuweather's menu screen show small "previews" working but not all and the large videos will not play. I will report back on this later today and appreciate your thorough advice. Thank you.
這篇文章有幫助嗎?
引用

提出問題者

Apologies for delay in follow up on this problem. First, I wish to thank TyDraniu who clearly stated this was not a Firefox problem. The second reply I got from cor-el was very useful in his detailed and thorough troubleshooting tips. Once again a big thank you.

  • Turns out it was not a problem with jwplayer for me because I have the following: Latest version 32.0.0.255 Updated Sept. 19, 2019
  • There were no messages in the web console.
  • Your last clue is where I have found the "unknown extension". With such a plethora of paranoid protection I have many of the extensions you listed and more. They are all set to auto update and due to the huge number of extensions I did a test by disabling all such extensions and instantly, my video error disappeared. So now I know what to spend time on. Re-add extensions one at a time. Sometimes it seems we just have too many extensions, many of which are redundant. So, time for some detective work.
  • Final step as recommended was to check for content blocking. The shield eas black indicating there was some blocking but it only informed me that I was set at the "Standard" setting. I allowed temporary unblocking as per the shield's option but that did not resolve it, so I instantly re-enabled it. Now it's really going to boil down to checking extensions (and their settings) one at a time.

I want to give you great kudos for the time you spent on this and I really appreciate your thorough effort that helped me narrow it down. THANKS!

Apologies for delay in follow up on this problem. First, I wish to thank TyDraniu who clearly stated this was not a Firefox problem. The second reply I got from cor-el was very useful in his detailed and thorough troubleshooting tips. Once again a big thank you. * Turns out it was not a problem with jwplayer for me because I have the following: Latest version 32.0.0.255 Updated Sept. 19, 2019 * There were no messages in the web console. * Your last clue is where I have found the "unknown extension". With such a plethora of paranoid protection I have many of the extensions you listed and more. They are all set to auto update and due to the huge number of extensions I did a test by disabling all such extensions and instantly, my video error disappeared. So now I know what to spend time on. Re-add extensions one at a time. Sometimes it seems we just have too many extensions, many of which are redundant. So, time for some detective work. * Final step as recommended was to check for content blocking. The shield eas black indicating there was some blocking but it only informed me that I was set at the "Standard" setting. I allowed temporary unblocking as per the shield's option but that did not resolve it, so I instantly re-enabled it. Now it's really going to boil down to checking extensions (and their settings) one at a time. I want to give you great kudos for the time you spent on this and I really appreciate your thorough effort that helped me narrow it down. THANKS!
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題