X
點擊此處開啟此網站的行動版。

技術支援討論區

Copy URL from address bar doesn't work anymore

已張貼

I am unable to copy a URL address from the address bar, it used to be simple, Cmd>C but it no longer copies. This questions is already asked but there still does not seem to be an solution

I am unable to copy a URL address from the address bar, it used to be simple, Cmd>C but it no longer copies. This questions is already asked but there still does not seem to be an solution
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

68.0.2 (64-bit)

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

更多資訊

Ballison
  • Administrator
10 個解決方法 53 個答案

Hi Ralphhuttonthompson,

Could you elaborate a little more on the issue for me?

  • Does this issue occur regardless of the site that you're on?
  • Is it failing to copy anything else, or just the URL?
  • Have you tried seeing if you can copy by right-clicking and selecting copy instead of the Cmd>C shortcut?
  • Where are you trying to paste the URL to?

Clearing your Cache and Cookies

One of the best things to try first when running into issues is to clear your cache and cookies. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Safe Mode

Try Firefox Safe Mode to see if the problem goes away if you haven't already. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Thank you.

Hi Ralphhuttonthompson, Could you elaborate a little more on the issue for me? * Does this issue occur regardless of the site that you're on? * Is it failing to copy anything else, or just the URL? * Have you tried seeing if you can copy by right-clicking and selecting copy instead of the Cmd>C shortcut? * Where are you trying to paste the URL to? '''Clearing your Cache and Cookies''' One of the best things to try first when running into issues is to clear your cache and cookies. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #('''Firefox 57 and above''') Click the Library button [[Image:57 library icon]] and choose History.<br>(Click the menu button [[Image:New Fx Menu]] and choose History in older Firefox versions.) #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. '''Safe Mode''' '''Try Firefox Safe Mode''' to see if the problem goes away if you haven't already. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' Thank you.
這篇文章有幫助嗎?
引用

提出問題者

Thanks for your prompt reply. I have tried all the suggestions you list, I had seen these from listed and tried them before contacting you. First this is a new problem, it only started about a month ago and may coincide with a MAC OS update, not sure. I transfer files, generally .ZIP files (folders of photographs or video) to my clients using FTP and my a subfolder in my web site www.photoimagerie.com <http://www.photoimagerie.com/>. Its always been quick to check the link using Firefox then copy (Cmd<c) 400="" 500="" <="" a="" address="" an="" and="" email.="" error="" error.="" file="" get="" has="" i="" if="" in="" into="" is="" it="" not="" p="" paste="" the="" uploaded=""></c)>

But now, Cmd<c <="" any="" cmd<x="" copy="" don’t="" edit<copy="" more.="" or="" p=""></c>

Would appreciate your help on this. Thanks

Thanks for your prompt reply. I have tried all the suggestions you list, I had seen these from listed and tried them before contacting you. First this is a new problem, it only started about a month ago and may coincide with a MAC OS update, not sure. I transfer files, generally .ZIP files (folders of photographs or video) to my clients using FTP and my a subfolder in my web site www.photoimagerie.com <http://www.photoimagerie.com/>. Its always been quick to check the link using Firefox then copy (Cmd<C) and paste it into an email. I get a error 500 if the file has not uploaded and error 400 if the address is in error. But now, Cmd<C or Cmd<X or Edit<Copy don’t copy any more. Would appreciate your help on this. Thanks
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17415 個解決方法 157316 個答案

Try to open a new window to see if it works in this new window.

Does this only happen in the location bar and does Copy and Paste work properly in an input field and in a text area like used on this forum ?

Try to open a new window to see if it works in this new window. Does this only happen in the location bar and does Copy and Paste work properly in an input field and in a text area like used on this forum ?
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題