X
點擊此處開啟此網站的行動版。

技術支援討論區

Mozilla doesn't responds with my website's

已張貼

After the last upgrade, Mozilla doesn't responds with my website's style espacially the font-family one that works using a predefined font (@font-face), I tried other browsers like Opera and Chrome and everything was good, but for Mozilla it still broken.

After the last upgrade, Mozilla doesn't responds with my website's style espacially the font-family one that works using a predefined font (@font-face), I tried other browsers like Opera and Chrome and everything was good, but for Mozilla it still broken.
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

更多資訊

FredMcD
  • Top 10 Contributor
4223 個解決方法 58930 個答案

So that others can help you, Please provide a public link (no password) that we can check out. No Personal Information Please !


In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

So that others can help you, Please provide a public link (no password) that we can check out. '''No Personal Information Please ! ''' -------------------- In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題