X
點擊此處開啟此網站的行動版。

技術支援討論區

Will not play video's on 'swanseacity.com' (highlights, etc. Plays with Edge but i dont like edge.

已張貼

When I try to play football highlights on swanseacity.com does not play (cog keeps turning). The site works perfectly when I use Edge. Swansea site is at https://www.swanseacity.com/swans-tv. Thanks in advance

When I try to play football highlights on swanseacity.com does not play (cog keeps turning). The site works perfectly when I use Edge. Swansea site is at https://www.swanseacity.com/swans-tv. Thanks in advance

被選擇的解決方法

cor-el said

Apparently this player seems to support Flash, so try to set Flash to "Never Activate". That works for me.

@ cor-el :

Spot on, you brainbox  !

That's all it took for the video to play ......

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

更多資訊

My_Cheese_Is_Slippin'
  • Top 10 Contributor
57 個解決方法 727 個答案

Hi bandsdarracott, Try clearing Cookies & Site data for that site. See this: Clear cookies and site data in Firefox

Hi bandsdarracott, Try clearing Cookies & Site data for that site. See this: [https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox Clear cookies and site data in Firefox]
這篇文章有幫助嗎?
引用
FredMcD
  • Top 10 Contributor
4230 個解決方法 59028 個答案

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: https://support.mozilla.org/en-US/kb/content-blocking
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
525 個解決方法 4913 個答案

bandsdarracott said

When I try to play football highlights on https://www.swanseacity.com/video/player/0_43pycbyy does not play (cog keeps turning).
The site works perfectly when I use Edge.

Same for me (despite all the right settings etc.) ......

''bandsdarracott [[#question-1266649|said]]'' <blockquote> When I try to play football highlights on https://www.swanseacity.com/video/player/0_43pycbyy does not play (cog keeps turning). <BR>The site works perfectly when I use Edge. </blockquote> Same for me (despite all the right settings etc.) ......
這篇文章有幫助嗎?
引用
My_Cheese_Is_Slippin'
  • Top 10 Contributor
57 個解決方法 727 個答案

Derby County v Swansea City is playing right now in another tab.

Derby County v Swansea City is playing right now in another tab.
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17424 個解決方法 157453 個答案

You can check the Web Console for media related messages.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can check the Web Console for media related messages. You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
525 個解決方法 4913 個答案

For me the video plays just fine in Edge.

Won't play in Firefox - just like the OP says : endless spinning wheel.

'Disabled my adblocker; turned off content blocking; cleared cache and cookies, allowed cookies for that site; turned off (and back on) hardware acelleration; have Shockwave Flash set to "Always Activate" etc., etc..

Web console shows a huge list (all mumbo-jumbo to me) - here's one line :

Warning firebug + firefox and dynamic flash kdp embed causes lockups in firefox, ( delaying embed ) 3000178:31:80

(edit : deleted irrelevant console messages)

For me the video plays just fine in Edge. Won't play in Firefox - just like the OP says : endless spinning wheel. 'Disabled my adblocker; turned off content blocking; cleared cache and cookies, allowed cookies for that site; turned off (and back on) hardware acelleration; have Shockwave Flash set to "Always Activate" etc., etc.. Web console shows a huge list (all mumbo-jumbo to me) - here's one line : Warning firebug + firefox and dynamic flash kdp embed causes lockups in firefox, ( delaying embed ) 3000178:31:80 (edit : deleted irrelevant console messages)

由 McCoy 於 修改

這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17424 個解決方法 157453 個答案

The website uses the Kaltura media player and needs to download some libraries.

Apparently this player seems to support Flash, so try to set Flash to "Never Activate". That works for me.

The website uses the Kaltura media player and needs to download some libraries. *https://open.http.mp.streamamg.com/p/3000178/sp/300017800/embedIframeJs/uiconf_id/30025956/partner_id/3000178 Apparently this player seems to support Flash, so try to set Flash to "Never Activate". That works for me.
這篇文章有幫助嗎?
引用
McCoy
  • Top 10 Contributor
525 個解決方法 4913 個答案

選擇的解決方法

cor-el said

Apparently this player seems to support Flash, so try to set Flash to "Never Activate". That works for me.

@ cor-el :

Spot on, you brainbox  !

That's all it took for the video to play ......

''cor-el [[#answer-1244283|said]]'' <blockquote> Apparently this player seems to support Flash, so try to set Flash to "Never Activate". That works for me. </blockquote> @ cor-el : Spot on, you brainbox ! That's all it took for the video to play ......
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題