X
點擊此處開啟此網站的行動版。

技術支援討論區

This new "community" signup has lost my old persona & My Questions

已張貼

Also -- the ASK THIS button at the top does NOTHING -- I had to scroll down & discover that off-screen-below is the REAL "enter this question" button.

How do I link this new "community forum" -which I had to create a login for -- to my OLD account ? I want the My Questions which I have previously asked - its my how-to database! The signup page promised that if I had an account on the "old" system it would be linked.

Also -- the ASK THIS button at the top does NOTHING -- I had to scroll down & discover that off-screen-below is the REAL "enter this question" button. How do I link this new "community forum" -which I had to create a login for -- to my OLD account ? I want the My Questions which I have previously asked - its my how-to database! The signup page promised that if I had an account on the "old" system it would be linked.
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:60.0) Gecko/20100101 Firefox/60.0

更多資訊

The C Man (Call me C) 0 個解決方法 8 個答案

I've only just joined the Community but according to something I saw in a previous post the latest Community update requires you to set up a new profile. Same thing happened in Google forums but helpers were warned to save anything they might possibly need from their history.

I've only just joined the Community but according to something I saw in a previous post the latest Community update requires you to set up a new profile. Same thing happened in Google forums but helpers were warned to save anything they might possibly need from their history.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題