X
點擊此處開啟此網站的行動版。

技術支援討論區

Emoji's broken in twitter and tweetdeck firefox 68 for linux

  • 無回覆
  • 1 有這個問題
  • 1 觀看次數
已張貼

Emojis are (mostly) not visible on twitter.com and tweetdeck.twitter.com. No emojis are visible when viewing tweets. When composing tweets, the emoji box will pop up, but emoji library is invisible. You can mouse over and choose a space in the empty box and an emoji will appear in the box for the tweet you're composing, but once sent, the emoji is invisible again.

I have tried troubleshooting. Disabled and removed all extensions, checked font settings, made exceptions for popups/location/etc from these sites, turned off all blocking, turned off hardware acceleration. No change.

Both sites are working properly in Chromium browser on same machine. Running Manjaro 18 with latest update (07.25.2019) and firefox 68.0.1 64bit

Emojis are (mostly) not visible on twitter.com and tweetdeck.twitter.com. No emojis are visible when viewing tweets. When composing tweets, the emoji box will pop up, but emoji library is invisible. You can mouse over and choose a space in the empty box and an emoji will appear in the box for the tweet you're composing, but once sent, the emoji is invisible again. I have tried troubleshooting. Disabled and removed all extensions, checked font settings, made exceptions for popups/location/etc from these sites, turned off all blocking, turned off hardware acceleration. No change. Both sites are working properly in Chromium browser on same machine. Running Manjaro 18 with latest update (07.25.2019) and firefox 68.0.1 64bit
附加的畫面擷圖
引用

額外的系統細節

已安裝的外掛程式

Widevine content decryption module (google)

OpenH264 video codec by Cisco

應用程式

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

更多資訊

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題