Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

My Firefox account will not let me use Firefox send - keeps saying "Something went wrong!" and suggests "Try Firefox Send"

  • 2 回覆
  • 1 有這個問題
  • 616 次檢視
  • 最近回覆由 G.Harvey

more options

I know I can log into my Firefox account, because it allows me to update my profile (incl. changing password) and it has allowed me on to this support site. But I cannot find how to get it to allow me to use Firefox Send. I have been successful in getting into Firefox Send twice on different days in the past. Each time I persisted in logging in over and over again until (unpredictably) it took me to the screen for uploading files up to 2.5GB. I don't believe I do anything different when it lets me in - there are not that many different "Sign in" buttons or links to choose from. Firefox is my default browser. It says it is up to date. My Content Blocking policy is "Strict" but the little (i) at the top of the screen does not say it has detected blockable content. My cookies are deleted when I exit Firefox. SOMETHING NOT YET TRIED: I have just added https://send.firefox.com/ to the list of sites allowed cookies all the time. Will try exiting Firefox and log in again...

被選擇的解決方法

Thanks for asking. The problem is solved. Apparently all it needed was to add https://send.firefox.com/ to the list of sites that are allowed cookies all the time. Method: I clicked on the (i) on the left of the address bar at the top of Firefox; selected "Permissions"; scrolled down to "Cookies and Site Data"; selected "Manage Permissions"; typed in the url of Firefox Send (Address of website) and clicked on "Allow"; finally clicked on "Save changes".

從原來的回覆中察看解決方案 👍 0

All Replies (2)

more options

Is this issue still happening for you?

more options

選擇的解決方法

Thanks for asking. The problem is solved. Apparently all it needed was to add https://send.firefox.com/ to the list of sites that are allowed cookies all the time. Method: I clicked on the (i) on the left of the address bar at the top of Firefox; selected "Permissions"; scrolled down to "Cookies and Site Data"; selected "Manage Permissions"; typed in the url of Firefox Send (Address of website) and clicked on "Allow"; finally clicked on "Save changes".