X
點擊此處開啟此網站的行動版。

技術支援討論區

Video playback causes Mac to start working hard

wdp
已張貼

I can't speak for the time-frame of the issue, because it stopped doing it almost entirely for a pretty long time, but as of an update or two ago my Mac has started working very hard whenever I watch videos in Firefox. This applies to YouTube, Vimeo, Amazon Prime, Netflix. The fans kick up, the computer temp rises a great deal as it gets very loud. Both my laptop and iMac have the same symptoms.

The first time I left Firefox and went to Chrome was for the same reason. I couldn't sit in a room with people and stream anything without jet engines joining the ambient noise level.

Is there a workaround?

I can't speak for the time-frame of the issue, because it stopped doing it almost entirely for a pretty long time, but as of an update or two ago my Mac has started working very hard whenever I watch videos in Firefox. This applies to YouTube, Vimeo, Amazon Prime, Netflix. The fans kick up, the computer temp rises a great deal as it gets very loud. Both my laptop and iMac have the same symptoms. The first time I left Firefox and went to Chrome was for the same reason. I couldn't sit in a room with people and stream anything without jet engines joining the ambient noise level. Is there a workaround?
引用

額外的系統細節

已安裝的外掛程式

uBlock Origins, Facebook Container, 1Password, Instapaper

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

更多資訊

Josh 2 個解決方法 24 個答案

Hello wdp,

There is a known issue where Mac OS X will have a high energy consumption when using Firefox normally (not necessarily only when playing videos). The bug is rather old and has been worked on over the years: https://bugzilla.mozilla.org/show_bug.cgi?id=930586

You can try some of the troubleshooting steps in this thread: https://www.reddit.com/r/firefox/comments/9ix5h3/unreasonably_high_energy_use_on_mac/

Thank you, Josh

Hello wdp, There is a known issue where Mac OS X will have a high energy consumption when using Firefox normally (not necessarily only when playing videos). The bug is rather old and has been worked on over the years: https://bugzilla.mozilla.org/show_bug.cgi?id=930586 You can try some of the troubleshooting steps in this thread: https://www.reddit.com/r/firefox/comments/9ix5h3/unreasonably_high_energy_use_on_mac/ Thank you, Josh
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題