X
點擊此處開啟此網站的行動版。

技術支援討論區

New computer. Urls will not autofill. Help please!

已張貼

I've read every tutorial and tried everything. My old computer was Windows 7. I now have Windows 10. I don't know if that matters. But it's really irritating that the address bar will not autofill the urls. I don't know how to fix it.

Thank you!

I've read every tutorial and tried everything. My old computer was Windows 7. I now have Windows 10. I don't know if that matters. But it's really irritating that the address bar will not autofill the urls. I don't know how to fix it. Thank you!
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

更多資訊

McCoy
  • Top 10 Contributor
496 個解決方法 4554 個答案

Hello tjbs,

You say that you have tried everything - that will probably include this (?) :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar browser.urlbar.auto

Look for the preference browser.urlbar.autoFill

and make sure that its value is set to true (= default).

If you had to change the value, then close and restart Firefox.

Hello tjbs, You say that you have tried everything - that will probably include this (?) : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''browser.urlbar.auto''' Look for the preference '''browser.urlbar.autoFill''' and make sure that its value is set to '''true''' (= default). If you had to change the value, then close and restart Firefox.
這篇文章有幫助嗎?
引用

提出問題者

Hi McCoy,

I really appreciate you offering the solution, but yes, I did already try that. The browser.urlbar.autoFill was already set to "true". I even tried changing it to "false" and then back again to "true". It didn't work.

I found out today that the autofill will work if I go to an address, get out, and return to it immediately. In that circumstance, it will autofill (because I am returning to where I just was). But if I go to site 1, get out and go to site 2, and then return to site 1, it would have forgotten what it knew, hence no autofill. Sigh... this is so incredibly frustrating.

But thank you so much for trying to help! I am grateful!

Hi McCoy, I really appreciate you offering the solution, but yes, I did already try that. The browser.urlbar.autoFill was already set to "true". I even tried changing it to "false" and then back again to "true". It didn't work. I found out today that the autofill will work if I go to an address, get out, and return to it immediately. In that circumstance, it will autofill (because I am returning to where I just was). But if I go to site 1, get out and go to site 2, and then return to site 1, it would have forgotten what it knew, hence no autofill. Sigh... this is so incredibly frustrating. But thank you so much for trying to help! I am grateful!
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題