搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Youtube Wont load thubnails of results in Firefox 68 (MAC OSX High Sierra 10.13.6)

  • 15 回覆
  • 1 有這個問題
  • 74 次檢視
  • 最近回覆由 romer242

more options

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything.

1) Hardware Acceleration disabling 2) Cookie Clearing 3) Re installing 4) New Profile 5) "about:config" spoofing 6) Plugin disabling

Nothing Seems to work... Any assistance would be appreciated!

附加的畫面擷圖

被選擇的解決方法

I see a lot of images with size 0 in the last screenshot (Network Monitor). These images appear to come via an open HTTP connection. You can try to open such an image link in a new tab to see if there are error messages.

從原來的回覆中察看解決方案 👍 0

所有回覆 (15)

more options

Does this happen in Safe Mode?

I think this may have something to do with the add-ons you are using if you have any.

more options

Jeremy Sanders said

Does this happen in Safe Mode? I think this may have something to do with the add-ons you are using if you have any.

Unfortunately yes.

I only have these add-ons active: UBlock Origin, Adobe Acrobat, Auto Mute. I've tried it with all of them deactivated.

more options

Have you tried seeing if this also occurs in Safari?

I've noticed a few YouTube related issues that may be something on their end and not FireFox's.

more options

Yea. Works fine on all other browsers. I usually turn to chrome for youtube related needs because of this.

more options

same problem here i tried many times.

more options

Some different solutions (and opinions ... ) in this thread - like refreshing the page a few times, clearing the cache and more :

https://www.reddit.com/r/firefox/comments/7g0xor/firefox_has_stopped_showing_youtube_thumbnails/

more options

McCoy said

Some different solutions (and opinions ... ) in this thread - like refreshing the page a few times, clearing the cache and more : https://www.reddit.com/r/firefox/comments/7g0xor/firefox_has_stopped_showing_youtube_thumbnails/

I've used the methods in that thread also (meaning I've visited that particular reddit link) to no avail. :(

more options

romer242 said

I've used the methods in that thread also (meaning I've visited that particular reddit link) to no avail. :(

In which case you've done just about everything in the book ....

Your screenshot shows that you're not signed in - what if you do sign in ?

more options

McCoy said

romer242 said
I've used the methods in that thread also (meaning I've visited that particular reddit link) to no avail. :(

In which case you've done just about everything in the book ....

Your screenshot shows that you're not signed in - what if you do sign in ?

I listed a few methods that I've tried in the description. That's what I meant :P I've seen people with no thumbnails at all and others with black boxes... but none with my particular issue.

Signed in does the same by the way. I've tried multiple methods signed in and out, and in safe mode.

more options

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

more options

First image is after a general refresh with the web console active.

more options

Second image is after a cache bypass.

more options

This one is with the network monitor active.

more options

選擇的解決方法

I see a lot of images with size 0 in the last screenshot (Network Monitor). These images appear to come via an open HTTP connection. You can try to open such an image link in a new tab to see if there are error messages.

more options

BOOM! SOLVED!!!!!!!!!!!!! It was my "little snitch" firewall! Derp... THANK YOU ALL SOOOOOO MUCH! You guys are awesome! BIG thanks to @cor-el