X
點擊此處開啟此網站的行動版。

技術支援討論區

When I am at website https://poczta.o2.pl works fine, but when I am logging to my mail, website is not loading, only few rows of text is displayed.

已張貼

I tried cleaning cache, cookies, history - nothing works. In attachments I am sending how it looks. On logging page all is ok (second picture).

I tried cleaning cache, cookies, history - nothing works. In attachments I am sending how it looks. On logging page all is ok (second picture).
附加的畫面擷圖
引用

額外的系統細節

已安裝的外掛程式

Few, but all disabled.

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17334 個解決方法 156710 個答案

This happens when CSS files are blocked. I see this style sheet:

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

This happens when CSS files are blocked. I see this style sheet: *https://poczta.o2.pl/l/styles-o2.css You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content. *https://developer.mozilla.org/en-US/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en-US/Tools/Network_Monitor If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題