X
點擊此處開啟此網站的行動版。

技術支援討論區

As soon as firefox opens,my internet stops working along with my other browsers(they worked fine earlier) even when Windows shows that it is connected to net.

已張貼

I have been using firefox for quite a while. Suddenly this started happening. My browsers are opening pages until I open Firefox. As soon as I open firefox, every browser stops pulling pages. My computer shows it has internet access and all my download managers are downloading. Only the browsers somehow couldn't connect to the internet. Please help!

I have been using firefox for quite a while. Suddenly this started happening. My browsers are opening pages until I open Firefox. As soon as I open firefox, every browser stops pulling pages. My computer shows it has internet access and all my download managers are downloading. Only the browsers somehow couldn't connect to the internet. Please help!
引用

額外的系統細節

已安裝的外掛程式

Autofill

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36

更多資訊

FredMcD
  • Top 10 Contributor
4188 個解決方法 58469 個答案

有幫助的回覆

That is very odd. Each program should be able to acess the web regardless of any other running program.

1) Open your Firewall Program and remove all rules for all programs.

2: Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

That is very odd. Each program should be able to acess the web regardless of any other running program. 1) Open your Firewall Program and remove all rules for all programs. 2: [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
這篇文章有幫助嗎? 1
引用

提出問題者

I restarted Firefox in the safe mode and it worked. It has happened few times before and it got self corrected by restarting. I just hope that it doesn't happen again. Thanks for your help!

I restarted Firefox in the safe mode and it worked. It has happened few times before and it got self corrected by restarting. I just hope that it doesn't happen again. Thanks for your help!
這篇文章有幫助嗎?
引用
FredMcD
  • Top 10 Contributor
4188 個解決方法 58469 個答案

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
這篇文章有幫助嗎?
引用

提出問題者

FredMcD said

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link} Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A) In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

I have only 3 addons on fire fox and this time when it happened even safe mode didn't work. I have tried restarting Firefox in safe mode again and again and still suffered from the same issue. the status bar says : "performing a TLS handshake" and then it says Time out. I have disabled Hardware acceleration now (I hadn't earlier) let's see if the problem persists. The only working solution I now have is to restart my whole PC.

''FredMcD [[#answer-1235218|said]]'' <blockquote> It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective. </blockquote> I have only 3 addons on fire fox and this time when it happened even safe mode didn't work. I have tried restarting Firefox in safe mode again and again and still suffered from the same issue. the status bar says : "performing a TLS handshake" and then it says Time out. I have disabled Hardware acceleration now (I hadn't earlier) let's see if the problem persists. The only working solution I now have is to restart my whole PC.

由 knightryder_ 於 修改

這篇文章有幫助嗎?
引用

提出問題者

Hi! I have disabled the hardware acceleration and Still the issue is not resolved. Can you help out please? It has been bothering me. I had to restart my whole computer to get my browsers to work.

Hi! I have disabled the hardware acceleration and Still the issue is not resolved. Can you help out please? It has been bothering me. I had to restart my whole computer to get my browsers to work.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題