X
點擊此處開啟此網站的行動版。

技術支援討論區

when opening a second TAB, the first TAB will stop streaming a Podcast

已張貼

Hello to All: I need some help. About 15-20 days ago, I had to re-install my Windows 7 (32-bit) OS and all software including Mozilla Firefox Quantum (32-bit). Since installing Mozilla Firefox Quantum 67.0 (32-bit) - when I use a "TAB" to listen to streaming: Live internet radio or Podcast, all is good. The problem is when I open a second "TAB" to surf or view info. When I start to click on anything (ex: next page), the first "TAB" playing the Podcast will stop playing and return to the beginning of the Podcast. This only happen when opening a second "TAB". This never happen before. Can it be the new update to level "67.0" or a bad installation of Firefox? Should I un-install Firefox and then re-install Firefox?

Hello to All: I need some help. About 15-20 days ago, I had to re-install my Windows 7 (32-bit) OS and all software including Mozilla Firefox Quantum (32-bit). Since installing Mozilla Firefox Quantum 67.0 (32-bit) - when I use a "TAB" to listen to streaming: Live internet radio or Podcast, all is good. The problem is when I open a second "TAB" to surf or view info. When I start to click on anything (ex: next page), the first "TAB" playing the Podcast will stop playing and return to the beginning of the Podcast. This only happen when opening a second "TAB". This never happen before. Can it be the new update to level "67.0" or a bad installation of Firefox? Should I un-install Firefox and then re-install Firefox?

被選擇的解決方法

Firefox will now detect if your computer’s memory is running low, which is defined as lower than 400MB, and suspend unused tabs that you haven’t used or looked at in a while. The new tab unload feature is controlled on the about:config page with a preference that you can set to false to disable this feature.

  • browser.tabs.unloadOnLowMemory = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

從原來的回覆中察看解決方案 0
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:67.0) Gecko/20100101 Firefox/67.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17276 個解決方法 156148 個答案

選擇的解決方法

Firefox will now detect if your computer’s memory is running low, which is defined as lower than 400MB, and suspend unused tabs that you haven’t used or looked at in a while. The new tab unload feature is controlled on the about:config page with a preference that you can set to false to disable this feature.

  • browser.tabs.unloadOnLowMemory = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Firefox will now detect if your computer’s memory is running low, which is defined as lower than 400MB, and suspend unused tabs that you haven’t used or looked at in a while. The new tab unload feature is controlled on the about:config page with a preference that you can set to false to disable this feature. *browser.tabs.unloadOnLowMemory = false *http://www.ghacks.net/2019/03/01/firefox-67-automatically-unload-unused-tabs-to-improve-memory/ *https://blog.mozilla.org/blog/2019/05/21/latest-firefox-release-is-faster-than-ever/ You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
這篇文章有幫助嗎?
引用

提出問題者

Thank you very much Cor-el. The solution you provided worked!!! I can now listen to my podcast/live internet radio on one "Tab" and be able to surf/work on another "Tab" without the first "Tab" stopping. String-One

Thank you very much Cor-el. The solution you provided worked!!! I can now listen to my podcast/live internet radio on one "Tab" and be able to surf/work on another "Tab" without the first "Tab" stopping. String-One
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題