X
點擊此處開啟此網站的行動版。

技術支援討論區

Home Page doesn't load after update to FF67 just get blank tab.

已張貼

Hello, I'm using a macbook pro laptop that I just upgraded to Mojave 10.14.5. After my update to Mojave, FF worked just find. Loaded my home page and everything worked as expected. Then today I updated to FF 67.0. Since then my home page comes up as a blank tab. I checked my preferences and my home page website is still listed. So, I deleted it and redid it. Close FF and then reopened. Same thing, blank tab. So, I'm hoping someone else has had this problem and has a solution. Oh, I did find out, if I click on the home button, my home page loads in the blank tab.

Thanks in advance!

Dennis

Hello, I'm using a macbook pro laptop that I just upgraded to Mojave 10.14.5. After my update to Mojave, FF worked just find. Loaded my home page and everything worked as expected. Then today I updated to FF 67.0. Since then my home page comes up as a blank tab. I checked my preferences and my home page website is still listed. So, I deleted it and redid it. Close FF and then reopened. Same thing, blank tab. So, I'm hoping someone else has had this problem and has a solution. Oh, I did find out, if I click on the home button, my home page loads in the blank tab. Thanks in advance! Dennis

額外的系統細節

已安裝的外掛程式

Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17571 個解決方法 158915 個答案

You can check for problems with preferences.

  • delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can check for problems with preferences. *delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
McCoy
  • Top 10 Contributor
546 個解決方法 5143 個答案

Same thing here :

https://support.mozilla.org/en-US/questions/1260133

Custom homepage doesn't load at startup in Fx 67.0

User has a custom home page, that loads when she clicks the home button.

At startup however, she gets a blank page.

(has no extensions, does not restore previous session)

Sounds like a Firefox 67 bug ......

Same thing here : https://support.mozilla.org/en-US/questions/1260133 Custom homepage doesn't load at startup in Fx 67.0 User has a custom home page, that loads when she clicks the home button. At startup however, she gets a blank page. (has no extensions, does not restore previous session) Sounds like a Firefox 67 bug ......
cor-el
  • Top 10 Contributor
  • Moderator
17571 個解決方法 158915 個答案

This could also be a problem with sessionstore that isn't working properly.

You can check for problems with the sessionstore.jsonlz4 file in the Firefox profile folder that stores session data.

  • rename/remove sessionstore.jsonlz4 and delete sessionstore.js when present

When sessionstore.jsonlz4 is deleted you lose pinned tabs and open tabs and you will have to recreate them, so if necessary make a note or bookmark them.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

This could also be a problem with sessionstore that isn't working properly. You can check for problems with the sessionstore.jsonlz4 file in the Firefox profile folder that stores session data. *rename/remove sessionstore.jsonlz4 and delete sessionstore.js when present When sessionstore.jsonlz4 is deleted you lose pinned tabs and open tabs and you will have to recreate them, so if necessary make a note or bookmark them. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
McCoy
  • Top 10 Contributor
546 個解決方法 5143 個答案

The OP in the above linked thread doesn't restore previous session.

The OP in the above linked thread doesn't restore previous session.
McCoy
  • Top 10 Contributor
546 個解決方法 5143 個答案

有幫助的回覆

Hello Dennis,

Would you please take a look at jscher2000's post in this thread :

https://support.mozilla.org/en-US/questions/1260250

Hello Dennis, Would you please take a look at jscher2000's post in this thread : https://support.mozilla.org/en-US/questions/1260250

提出問題者

Hi McCoy,

Thanks for the Link! I'll check it out today and let you know. I have 3 macs. Two of them are still running macOS 10.13.6 High Sierra. Both of them DO NOT have this problem. It's only the one I upgraded to macOS 10.14.5 Mojave. FF was updated to 67 on all 3 three. Only the Mojave one has this problem. I definitely will check this out and let you know the outcome.

Thanks again,

Dennis

Hi McCoy, Thanks for the Link! I'll check it out today and let you know. I have 3 macs. Two of them are still running macOS 10.13.6 High Sierra. Both of them '''DO NOT''' have this problem. It's only the one I upgraded to macOS 10.14.5 Mojave. FF was updated to 67 on all 3 three. Only the Mojave one has this problem. I definitely will check this out and let you know the outcome. Thanks again, Dennis
McCoy
  • Top 10 Contributor
546 個解決方法 5143 個答案

Take all the time you need, Dennis - no rush  !

Take all the time you need, Dennis - no rush !

提出問題者

Hi McCoy,

That link you gave and the info worked perfectly!! Thank you so much. In the FF Preferences under Privacy/Security, I had set up a Custom setting for Cookies and Tracking. However, further down under Cookies, I had it checked to clear Cookies when closing FF. So, I uncheck clear Cookies when closing FF, quit FF, then restarted. Home page came right up!!

Thanks again,

Dennis

Hi McCoy, That link you gave and the info worked perfectly!! Thank you so much. In the FF Preferences under Privacy/Security, I had set up a Custom setting for Cookies and Tracking. However, further down under Cookies, I had it checked to clear Cookies when closing FF. So, I uncheck clear Cookies when closing FF, quit FF, then restarted. Home page came right up!! Thanks again, Dennis
McCoy
  • Top 10 Contributor
546 個解決方法 5143 個答案

Thank you for letting is know, Dennis - very helpful information !

I'm glad that you got your homepage back !

Thank you for letting is know, Dennis - very helpful information ! I'm glad that you got your homepage back !