搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Google won't let me sign in: "The browser you're using doesn't support JavaScript, or has JavaScript turned off. To keep your Google Account secure, try signin

  • 5 回覆
  • 3 有這個問題
  • 12 次檢視
  • 最近回覆由 McCoy

more options

Google won't let me sign in and here is what they say: "The browser you're using doesn't support JavaScript, or has JavaScript turned off.

To keep your Google Account secure, try signing in on a browser that has JavaScript turned on."

I have recently updated to the latest version of Firefox and seemed to have no problem yesterday. What do I do now?

所有回覆 (5)

more options

Hello Galt75,

In Firefox JavaScript is enabled by default, but strange things do happen - maybe you could check, just to make sure :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar : javascript.enabled

The value should be true

If you had to change the value, then close and restart Firefox.

more options

Thank you for your reply. Before I read it, I did the following:

I opened Safari, went to my Google accounts then left them open when I closed the browser.

Then I opened Firefox and clicked on Gmail. It immediately came up opened.

I then signed out and signed in again. All is well. No hitches. Weird.

But I'm hanging onto your suggestion. Thanks again.

more options

Well put McCoy!

由 Steven.Anctil.FRPS 於 修改

more options

i did same think as you said. but same problem occur. is there any other way

more options

prithvi said

i did same think as you said. but same problem occur. is there any other way

Hello prithvi,

As this thread is about to be archived; would you be so kind as to start your own thread and post a question using this link :

https://support.mozilla.org/en-US/questions/new/desktop/other

(scroll down to the bottom of the page and type your question there)

It will also show your system details, which might be helpful.