X
點擊此處開啟此網站的行動版。

技術支援討論區

youtube does not automatically play the video when i open it in a new tab

已張貼

it's really just this. it used to work just fine. i restarted my pc and disabled all my addons to make sure. works fine on chrome. any ideas?

it's really just this. it used to work just fine. i restarted my pc and disabled all my addons to make sure. works fine on chrome. any ideas?

被選擇的解決方法

This is because of Firefox's new autoplay blocking feature. You can allow YouTube to automatically start playing videos by giving it permission (see the page I linked).

You will also need to set the media.block-autoplay-until-in-foreground preference to false in the Configuration Editor to allow Firefox to start playing videos in background tabs.

Hope this helps.

從原來的回覆中察看解決方案 1
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

更多資訊

Wesley Branton
  • Top 10 Contributor
540 個解決方法 4683 個答案

選擇的解決方法

This is because of Firefox's new autoplay blocking feature. You can allow YouTube to automatically start playing videos by giving it permission (see the page I linked).

You will also need to set the media.block-autoplay-until-in-foreground preference to false in the Configuration Editor to allow Firefox to start playing videos in background tabs.

Hope this helps.

This is because of Firefox's new [[Allow or block media autoplay in Firefox|autoplay blocking feature]]. You can allow YouTube to automatically start playing videos by giving it permission (see the page I linked). You will also need to set the <code>media.block-autoplay-until-in-foreground</code> preference to <code>false</code> in the [[Configuration Editor for Firefox|Configuration Editor]] to allow Firefox to start playing videos in background tabs. Hope this helps.
這篇文章有幫助嗎? 1
引用

有幫助的回覆

This absolutely helped! Thanks a ton.

This absolutely helped! Thanks a ton.
這篇文章有幫助嗎? 1
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題