X
點擊此處開啟此網站的行動版。

技術支援討論區

How do I set the startup page?

已張貼

Firefox was opening to my homepage. It now opens to a blank page. How do I reset what page opens when I start Firefox?

Firefox was opening to my homepage. It now opens to a blank page. How do I reset what page opens when I start Firefox?

被選擇的解決方法

hi, i have seen reports from some users that after the 67 update, the homepage would no longer load when "active logins" was checked in the clear history on shutdown settings... is this the case for you as well?

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

更多資訊

WestEnd 60 個解決方法 5387 個答案

How to set the home page https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

I did a simple firefox homepage search and it wasn't hard to find.

How to set the home page https://support.mozilla.org/en-US/kb/how-to-set-the-home-page I did a simple firefox homepage search and it wasn't hard to find.
philipp
  • Top 25 Contributor
  • Moderator
5320 個解決方法 23502 個答案

選擇的解決方法

hi, i have seen reports from some users that after the 67 update, the homepage would no longer load when "active logins" was checked in the clear history on shutdown settings... is this the case for you as well?

hi, i have seen reports from some users that after the 67 update, the homepage would no longer load when "active logins" was checked in the clear history on shutdown settings... is this the case for you as well?

提出問題者

Unchecking 'active logins' did indeed let Firefox open to my homepage again. Why active logins should affect my homepage remains unclear to me. It is also a huge question in my mind what else has Mozilla altered that will affect my security that does not appear as obviously as this issue. I have always had the 'active logins' box checked when Firefox did open to my homepage. It seems to me that Mozilla is making changes that they do not fully understand or bother to test before applying.

Unchecking 'active logins' did indeed let Firefox open to my homepage again. Why active logins should affect my homepage remains unclear to me. It is also a huge question in my mind what else has Mozilla altered that will affect my security that does not appear as obviously as this issue. I have always had the 'active logins' box checked when Firefox did open to my homepage. It seems to me that Mozilla is making changes that they do not fully understand or bother to test before applying.