X
點擊此處開啟此網站的行動版。
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

技術支援討論區

Whenever I click on any text, a cursor appears like I'm editing it in word or docs, but I can't actually change anything.

已張貼

This applies to any element of a web page that can't be interacted with. It doesn't break anything, but it's kind of annoying. A quick fix would be fine.

This applies to any element of a web page that can't be interacted with. It doesn't break anything, but it's kind of annoying. A quick fix would be fine.

被選擇的解決方法

You may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

從原來的回覆中察看解決方案 1
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17085 個解決方法 154305 個答案

選擇的解決方法

You may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7). *Options/Preferences -> General: Browsing<br>remove checkmark: [ ] "Always use the cursor keys to navigate within pages" Note that this is a Firefox accessibility feature. *https://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-firefox-and-we
這篇文章有幫助嗎? 1
引用

提出問題者

cor-el said

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).
  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"
Note that this is a Firefox accessibility feature.

this fixed it, thanks!

''cor-el [[#answer-1223042|said]]'' <blockquote> You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7). *Options/Preferences -> General: Browsing<br>remove checkmark: [ ] "Always use the cursor keys to navigate within pages" Note that this is a Firefox accessibility feature. *https://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-firefox-and-we </blockquote> this fixed it, thanks!
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題