搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

I want to change a message I receive in a foreign language into English.

  • 10 回覆
  • 1 有這個問題
  • 42 次檢視
  • 最近回覆由 McCoy

more options

I received a brochure about Jerusalem and it was in a different language. I would like to read it, but I need to have it in English.

被選擇的解決方法

Sandee19 said

I received a brochure about Jerusalem and it was in a different language. I would like to read it, but I need to have it in English.

Hello Sandee19,

That brochure did not come from Firefox I assume ....

Probably a rhetorical question, but : there is no option to change the language on that brochure  ?

Maybe you could use Google Translate :

https://translate.google.com

You could copy and paste the text from the brochure - might be a lot of work though, depending on how much text it is .....

從原來的回覆中察看解決方案 👍 0

所有回覆 (10)

more options

選擇的解決方法

Sandee19 said

I received a brochure about Jerusalem and it was in a different language. I would like to read it, but I need to have it in English.

Hello Sandee19,

That brochure did not come from Firefox I assume ....

Probably a rhetorical question, but : there is no option to change the language on that brochure  ?

Maybe you could use Google Translate :

https://translate.google.com

You could copy and paste the text from the brochure - might be a lot of work though, depending on how much text it is .....

由 McCoy 於 修改

more options

What the fuck are you doining. I ask a simple question 'How do I get gmail in English instead of Thai' and I get bloody completely irrelevant options. GOODBYE FIREFOX> YOU ARE THE SHITS

more options

mikesoiarcher said

What the fuck are you doining. I ask a simple question 'How do I get gmail in English instead of Thai' and I get bloody completely irrelevant options. GOODBYE FIREFOX> YOU ARE THE SHITS

Hello mikesoiarcher,

Where and when did you ask that simple question ? As far as I can tell; this is your first post here on the support forum ....

If you want to start your own thread and ask a question, you can use this link :

https://support.mozilla.org/en-US/questions/new/desktop/other

(you'll have to scroll down to the bottom of the page)

And please, be nice ....

more options

Difficult to be nice when Firefox is in such a shambles. I even reinstalled Firefox in an effort to solve the problem but still when I tried to get gmail it all changes to Thai and have not found a solution. By the way the same thing happens with IE, but not with Google thank goodness

more options

mikesoiarcher said

Difficult to be nice when Firefox is in such a shambles. I even reinstalled Firefox in an effort to solve the problem but still when I tried to get gmail it all changes to Thai and have not found a solution. By the way the same thing happens with IE, but not with Google thank goodness

If the problem also happens with IE, it's not a Firefox problem per se, is it ?

I really don't know why you're so angry with us, as this is your first post on the support forum, but I do understand that you're frustrated, though.

Would you please start your own thread ?

That way people here can see your system details, which might help.

And please explain the problem in detail .....

Thank you in advance !

more options

I have explained the problem as shown many times, but have now given up and will stick to Google

Technicians recently told me to use IE as it was faster than Google. Then found out that Firefox was fastest. As I cannot use gmail with it will have to revert to the slowest speed

more options

mikesoiarcher said

I have explained the problem as shown many times,

Again : where and when did you explain the problem ?

Unless you used a different display name; this is the first time you have posted on this support forum ......

I have asked you twice to please start your own thread - I give up.

more options

The problem was explained in the first paragraph above. To put it simply if I try to go into gmail on either Firefox or IE the language is Thai with no apparent way to change to English

more options

mikesoiarcher said

The problem was explained in the first paragraph above. To put it simply if I try to go into gmail on either Firefox or IE the language is Thai with no apparent way to change to English

That is not a Firefox issue - you just need to change the language in Gmail .....

When you're on your Gmail page, click on the cogwheel icon (upper right), then click on "Settings" and change the language.

And please stop blaming Firefox, okay ?

more options

@ mikesoiarcher :

In addition to my previous post - see screenshot :