X
點擊此處開啟此網站的行動版。

技術支援討論區

Cannot print documents in 2-sided format, option is no longer highlighted for me to use as a choose while using Firefox

已張貼

Had some work done on my PC recently and had to reload most of my programs. After reloading Firefox, everything is working fine with the browser except that I can no longer print 2-sided documents. When I click on "Printer Properties" to select the 2-sided printing on the bottom right side of the screen, this option shows in a much lighter print and will not allow me to select it, as if it is not available. However, I can open the exact same documents in Internet Explorer and the click the "Print" and "Printer Properties" options and now the option for 2-sided printing is the normal darker color that allows me to select and use it to print the document in 2-sided format.

I use Firefox as my browser for everything else and always was able to print 2-sided documents before with this same printer, don't want to have to switch between browsers every time I want to use this function, but don't want to keep wasting paper and making documents thicker by printing only on one side.

Can anyone help with this issue? None of the printer fixes on Firefox help site seemed to work.

Thanks, Jim S.

Had some work done on my PC recently and had to reload most of my programs. After reloading Firefox, everything is working fine with the browser except that I can no longer print 2-sided documents. When I click on "Printer Properties" to select the 2-sided printing on the bottom right side of the screen, this option shows in a much lighter print and will not allow me to select it, as if it is not available. However, I can open the exact same documents in Internet Explorer and the click the "Print" and "Printer Properties" options and now the option for 2-sided printing is the normal darker color that allows me to select and use it to print the document in 2-sided format. I use Firefox as my browser for everything else and always was able to print 2-sided documents before with this same printer, don't want to have to switch between browsers every time I want to use this function, but don't want to keep wasting paper and making documents thicker by printing only on one side. Can anyone help with this issue? None of the printer fixes on Firefox help site seemed to work. Thanks, Jim S.

被選擇的解決方法

Hi Jim, the Printer Properties dialog actually is a Windows dialog. Firefox is not aware of the fine points of what's happening in there, it mostly cares about things like paper size.

Does it help to switch the Print dialog to the Windows native one? Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste dialog and pause while the list is filtered

(3) Double-click the print.extend_native_print_dialog preference to switch the value from true to false

If I recall correctly, the extended version may be useful if you are printing a page with frames, but otherwise it doesn't add much.

從原來的回覆中察看解決方案 0
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

更多資訊

jscher2000
  • Top 10 Contributor
8521 個解決方法 69622 個答案

選擇的解決方法

Hi Jim, the Printer Properties dialog actually is a Windows dialog. Firefox is not aware of the fine points of what's happening in there, it mostly cares about things like paper size.

Does it help to switch the Print dialog to the Windows native one? Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste dialog and pause while the list is filtered

(3) Double-click the print.extend_native_print_dialog preference to switch the value from true to false

If I recall correctly, the extended version may be useful if you are printing a page with frames, but otherwise it doesn't add much.

Hi Jim, the Printer Properties dialog actually is a Windows dialog. Firefox is not aware of the fine points of what's happening in there, it mostly cares about things like paper size. Does it help to switch the Print dialog to the Windows native one? Here's how: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''dialog''' and pause while the list is filtered (3) Double-click the '''print.extend_native_print_dialog''' preference to switch the value from true to false If I recall correctly, the extended version may be useful if you are printing a page with frames, but otherwise it doesn't add much.
這篇文章有幫助嗎?
引用

提出問題者

Thank you for your help, will retain these notes if needed. I actually was able to the Print Profiles for my Brother printer and located an option the would turn on 2-sided printing option ongoing after a couple of tries and tests, so will see if it continues to work or if not will try your solution. Thank you again for your help.

Thank you for your help, will retain these notes if needed. I actually was able to the Print Profiles for my Brother printer and located an option the would turn on 2-sided printing option ongoing after a couple of tries and tests, so will see if it continues to work or if not will try your solution. Thank you again for your help.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題