X
點擊此處開啟此網站的行動版。

技術支援討論區

Verified by Visa hangs before asking to input codes

已張貼

When trying to pay by Visa credit card on line, I get 'Verified by Visa' message box showing but then hangs saying processing... It never shows the info about entering the codes and doesn't give the ability to enter the required codes - just 'processing....'

Is there a particular setting in Firefox I have to set/reset in order for this to work? I'm using 66.0.5.

Thanks.

When trying to pay by Visa credit card on line, I get 'Verified by Visa' message box showing but then hangs saying processing... It never shows the info about entering the codes and doesn't give the ability to enter the required codes - just 'processing....' Is there a particular setting in Firefox I have to set/reset in order for this to work? I'm using 66.0.5. Thanks.
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

更多資訊

Pj 42 個解決方法 869 個答案

Manage Permissions:

Go to Menu > Options and enter in the Options Search Box, Site Data. Click on Manage Permissions and in there add:

https://YourShoppingSite.com (The 'problem' site)

and then again with:

YourShoppingSite.com (The 'problem' site)

...then Save it.

You might want to repeat the above and Make an Exception and Allow for Pop-ups on the site. Look for 'Block pop-up windows' in the Options area and click on Exceptions.

~Pj

'''Manage Permissions: ''' Go to '''Menu > Options''' and enter in the Options Search Box, '''Site Data'''. Click on '''Manage Permissions''' and in there add: '''https://YourShoppingSite.com''' (The 'problem' site) and then again with: '''YourShoppingSite.com''' (The 'problem' site) ...then '''Save''' it. You might want to repeat the above and Make an Exception and Allow for Pop-ups on the site. Look for ''''Block pop-up windows'''' in the Options area and click on '''Exceptions'''. ~Pj
這篇文章有幫助嗎?
引用

提出問題者

Thank you for the reply. However the problem with 'verified by visa' is not restricted to any particular site - but to all sites that use 'verified by visa'. What I'm looking for is some way to enable 'verified by visa' to work on all sites that use it - without specifying individual sites. Also, I don't know in advance which sites use 'verified by visa' and which do not. I only know at the point the 'verified by visa' message appears - at which point it's too late to change the settings in firefox for a particular website as the website is already 'hung'. So I'm looking for an overall solution - not site specific.

Thank you for the reply. However the problem with 'verified by visa' is not restricted to any particular site - but to all sites that use 'verified by visa'. What I'm looking for is some way to enable 'verified by visa' to work on all sites that use it - without specifying individual sites. Also, I don't know in advance which sites use 'verified by visa' and which do not. I only know at the point the 'verified by visa' message appears - at which point it's too late to change the settings in firefox for a particular website as the website is already 'hung'. So I'm looking for an overall solution - not site specific.
這篇文章有幫助嗎?
引用
Pj 42 個解決方法 869 個答案

Is Content Blocking set to Standard?


~Pj

Is '''Content Blocking''' set to '''Standard'''? ~Pj
這篇文章有幫助嗎?
引用

提出問題者

Yes it is set to standard.

Yes it is set to standard.
這篇文章有幫助嗎?
引用
Pj 42 個解決方法 869 個答案

I'm not sure what this 'Verified by Visa' pop-up is. I don't think I've seen it on the few sites I shop. However, I do shop and pay with PayPal, so I guess if this 'Verified by Visa' pop-up is something new, I haven't seen it.

Still, do Try This and see what happens.


~Pj

I'm not sure what this ''''Verified by Visa'''' pop-up is. I don't think I've seen it on the few sites I shop. However, I do shop and pay with PayPal, so I guess if this 'Verified by Visa' pop-up is something new, I haven't seen it. Still, do '''[https://support.mozilla.org/en-US/questions/1259176#answer-1222251 Try This]''' and see what happens. ~Pj
這篇文章有幫助嗎?
引用

提出問題者

Sorry, but setting Permissions and pop-up exceptions for a site that has the problem as suggested above has no effect. The window still hangs on processing in Verified by Visa.

John.

Sorry, but setting Permissions and pop-up exceptions for a site that has the problem as suggested above has no effect. The window still hangs on processing in Verified by Visa. John.
這篇文章有幫助嗎?
引用

提出問題者

Anyone???

This is causing a problem. A friend has told me he also has the same problem - so I guess this issue could be widespread. So what's the fix or what options need to be set/unset to get 'Verified by Visa' to work properly?

An internet search brings up many hits for this issue (some going back several years) - but very few solutions which all seem to say that you should enable cookies from 3rd party sites. But I have Content Blocking set to Standard which I understand to mean that cookies aren't blocked???

HELP!!

John.

Anyone??? This is causing a problem. A friend has told me he also has the same problem - so I guess this issue could be widespread. So what's the fix or what options need to be set/unset to get 'Verified by Visa' to work properly? An internet search brings up many hits for this issue (some going back several years) - but very few solutions which all seem to say that you should enable cookies from 3rd party sites. But I have Content Blocking set to Standard which I understand to mean that cookies aren't blocked??? HELP!! John.
這篇文章有幫助嗎?
引用
Pj 42 個解決方法 869 個答案

foxy9 said

A friend has told me he also has the same problem...

An internet search brings up many hits for this issue (some going back several years) - but very few solutions which all seem to say that you should enable cookies from 3rd party sites. But I have Content Blocking set to Standard which I understand to mean that cookies aren't blocked?

Please list your Extensions. Especially if there is an Ad-Blocking Extension.

Try this:

Menu > Help > Restart With Add-ons Disabled.

This temporarily Disables all Extensions and some other things to see if anything there could be a problem.


~Pj

''foxy9 [[#answer-1222710|said]]'' <blockquote> A friend has told me he also has the same problem...<Br><Br> An internet search brings up many hits for this issue (some going back several years) - but very few solutions which all seem to say that you should enable cookies from 3rd party sites. But I have Content Blocking set to Standard which I understand to mean that cookies aren't blocked? </blockquote> Please list your Extensions. Especially if there is an '''Ad-Blocking''' Extension. Try this: '''Menu > Help > Restart With Add-ons Disabled'''. This temporarily Disables all Extensions and some other things to see if anything there could be a problem. ~Pj
這篇文章有幫助嗎?
引用

提出問題者

Sorry, but restarting with ad-ons disabled has no effect - the problem still persists.

John.

Sorry, but restarting with ad-ons disabled has no effect - the problem still persists. John.
這篇文章有幫助嗎?
引用

提出問題者

Has no-one here encountered this problem and got a fix???

Has no-one here encountered this problem and got a fix???
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17352 個解決方法 156834 個答案

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題