X
點擊此處開啟此網站的行動版。

技術支援討論區

Could you tell me the maximum supported version of Firefox in this OS environment?

已張貼

Hello, I am a developer working on Red Hat Linux R5.10.

Could you tell me the maximum supported version of Firefox in this OS environment? The current version of Red Hat Linux R5.10 is related to the following environment. gtk2, glib 2.0, pango 1.14

The latest version(66.0.3) of Firefox has requirements below

-GTK + 3.4 or higher
-GLib 2.22 or higher
-Pango 1.22 or higher

This OS does not meet all the requirements.

help please

Hello, I am a developer working on Red Hat Linux R5.10. Could you tell me the maximum supported version of Firefox in this OS environment? The current version of Red Hat Linux R5.10 is related to the following environment. gtk2, glib 2.0, pango 1.14 The latest version(66.0.3) of Firefox has requirements below -GTK + 3.4 or higher -GLib 2.22 or higher -Pango 1.22 or higher This OS does not meet all the requirements. help please

被選擇的解決方法

The last Firefox version supplied to RHEL5 was Firefox 45.8.0. I'd use that, as there is no supported version of Firefox available for neither RHEL5, nor RHEL6.

從原來的回覆中察看解決方案 1
引用
Meskó Balázs
  • Moderator
122 個解決方法 615 個答案

選擇的解決方法

The last Firefox version supplied to RHEL5 was Firefox 45.8.0. I'd use that, as there is no supported version of Firefox available for neither RHEL5, nor RHEL6.

The last Firefox version supplied to RHEL5 was Firefox 45.8.0. I'd use that, as there is no supported version of Firefox available for neither RHEL5, nor RHEL6.
這篇文章有幫助嗎? 1
引用
James
  • Moderator
1594 個解決方法 11232 個答案

有幫助的回覆

Firefox for Linux from mozilla.org since 46.0 (released on April 26, 2016) has required GTK 3.4 (three.four) at minimum to run though most pretty recent distros in last few years (that is not Long Term Support or LTS) have much more current GTK3 versions.

Some Linux distros may have delayed this change from GTK 2.18 to 3.4 (three.four) or newer minimum for a while in their own packaged builds of Firefox.

Firefox for Linux from mozilla.org since [https://www.mozilla.org/firefox/46.0/releasenotes/ 46.0] (released on April 26, 2016) has required GTK 3.4 (three.four) at minimum to run though most pretty recent distros in last few years (that is not Long Term Support or LTS) have much more current GTK3 versions. Some Linux distros may have delayed this change from GTK 2.18 to 3.4 (three.four) or newer minimum for a while in their own packaged builds of Firefox.
這篇文章有幫助嗎? 1
引用

提出問題者

Meskó Balázs, James Thank you very much.

Meskó Balázs, James Thank you very much.
這篇文章有幫助嗎?
引用
James
  • Moderator
1594 個解決方法 11232 個答案

Actually the 45.9.0 esr was the last update and not the 45.8.0 esr as mentioned by Meskó Balázs.

http://archive.mozilla.org/pub/firefox/releases/45.9.0esr/

Actually the 45.'''9'''.0 esr was the last update and not the 45.'''8'''.0 esr as mentioned by Meskó Balázs. http://archive.mozilla.org/pub/firefox/releases/45.9.0esr/
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題