X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox studies restores add ons but can't open any pages

已張貼

Hi

I am running the latest version of Firefox 66.0.4 etc with the add-ons mostly back after running studies, but Firefox now won't open pages (it endlessly boots on a new pages tab) and when I click on the add-ons (such as Zotero) they don't work. The first one to not work after they reappeared was Avast Online Security - so I have disabled it. Anyone know how to make it all work properly again? I am using Windows 7 Home Edition ( but, apparently not for long) and have had to ask this question via Waterfox - as Firefox doesn't work at all

Thanks

Freyardis

Hi I am running the latest version of Firefox 66.0.4 etc with the add-ons mostly back after running studies, but Firefox now won't open pages (it endlessly boots on a new pages tab) and when I click on the add-ons (such as Zotero) they don't work. The first one to not work after they reappeared was Avast Online Security - so I have disabled it. Anyone know how to make it all work properly again? I am using Windows 7 Home Edition ( but, apparently not for long) and have had to ask this question via Waterfox - as Firefox doesn't work at all Thanks Freyardis

額外的系統細節

已安裝的外掛程式

Add-ons Google Scholar Google No tracking URL Hoxx VPN Proxy U Block Origin Web RTC Leak Shield Zotero Connector

Plug ins Open H264 Video codec (Cisco) Widevine Content Decryption Module Shockwave Flash 32.0 r0 ( ask to activate)

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

更多資訊

philipp
  • Top 25 Contributor
  • Moderator
5330 個解決方法 23532 個答案

hi, does it make any difference when you open a private window and are loading sites in there?

hi, does it make any difference when you open a private window and are loading sites in there?