X
點擊此處開啟此網站的行動版。

技術支援討論區

automatic login

已張貼

on sites like facebook or other sites that I have to log in with password Firefox no longer will login automaticly it shows password but I have to login manually. has been doing this for the past month. I have tried restarting in safe mode but it does not help.

on sites like facebook or other sites that I have to log in with password Firefox no longer will login automaticly it shows password but I have to login manually. has been doing this for the past month. I have tried restarting in safe mode but it does not help.
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:66.0) Gecko/20100101 Firefox/66.0

更多資訊

FredMcD
  • Top 10 Contributor
4246 個解決方法 59390 個答案

Just to make sure:

Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox v56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Press the Exceptions button and see what's inside.

Just to make sure: Type '''about:preferences#security'''<enter> in the address bar. Look under '''Logins, ''' Note: For Firefox v56+ its; '''about:preferences#privacy''' Look under '''Forms & Passwords ''' +++++++++++++++++++++++++++++++ Turn on '''Remember Logins. ''' To check the passwords you have listed, press '''Saved Logins. ''' Press the '''Exceptions''' button and see what's inside.
這篇文章有幫助嗎? 0
引用
cor-el
  • Top 10 Contributor
  • Moderator
17470 個解決方法 157905 個答案

A detail like a website remembering you (log you in automatically) is stored in a cookie.

You can use these steps to make a website recognize and remember you:

  • you can create an Allow exception to keep specific cookies, especially in case of secure websites and when cookies expire when Firefox is closed.
  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: Exceptions

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Cookies
  • do not clear the Site Preferences
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data
  • clearing "Cookies" will remove all selected cookies including cookies with an Allow exception you may want to keep
A detail like a website remembering you (log you in automatically) is stored in a cookie. You can use these steps to make a website recognize and remember you: *you can create an Allow exception to keep specific cookies, especially in case of secure websites and when cookies expire when Firefox is closed. *Options/Preferences -> Privacy & Security<br>Cookies and Site Data: Exceptions In case you use "Clear history when Firefox closes" or otherwise clear history. *do not clear the Cookies *do not clear the Site Preferences *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history":<br>[X] "Clear history when Firefox closes" -> Settings *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox *clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data *clearing "Cookies" will remove all selected cookies including cookies with an Allow exception you may want to keep
這篇文章有幫助嗎? 0
引用
cor-el
  • Top 10 Contributor
  • Moderator
17470 個解決方法 157905 個答案

Both our replies are marked unhelpful.

Does the remember feature work on this forum?

This is cookie related like I posted above. If you do not keep cookies from these specific website then you will have to login again with every visit.

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Both our replies are marked unhelpful. Does the remember feature work on this forum? This is cookie related like I posted above. If you do not keep cookies from these specific website then you will have to login again with every visit. Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題