搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

firefox is blocking facebook and hotmail and other websites with logins.

  • 3 回覆
  • 1 有這個問題
  • 511 次檢視
  • 最近回覆由 FredMcD

more options

I am a freelance contractor who operates social media accounts, content creation, and online marketing- so this is a huge ordeal.

As of today, when I go to Facebook.com, Hotmail, Twitter, and even the Squarespace pages I operate, I get redirected to a page displaying this message _______________________________________ "twitter.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem."

If I select 'more information', I receive this- _____________________________________________ Someone could be trying to impersonate the site and you should not continue.

Websites prove their identity via certificates. Firefox does not trust twitter.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.


Error code: SEC_ERROR_UNKNOWN_ISSUER View Certificate

This is obviously catastrophic in terms of impact for my job. Granted, I can (and have) downloaded a different browser. I would like to continue using Firefox, what on earth are my options here?

被選擇的解決方法

Appreciate the effort on your part, unfortunately I have no security software running in the background to trigger these responses. One of the mysteries here is that none of my software changed to provoke this. A Firefox update was queued at a suspiciously similar time, but the problem arose before I installed the update and persisted afterwards.

The first thing I did after encountering this problem was run multiple malware checks, nothing suspicious was found.

---EDIT!---

After doing 'suggested' fixes by about a dozen different sources, I found something that worked. In connection settings, I checked the box 'automatic proxy configuration URL' and refreshed Firefox. That was it.

Mozilla, take note- I have no clue how or why this error was initially triggered, nor do I know why this solved the problem. I can say with some certainty that something wrong happened on the backend for the browser for it to begin acting this way. If anyone on the team sees this, please look into it. This was a massive headache.

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own.

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

Websites don't load - troubleshoot and fix error messages

http://kb.mozillazine.org/Error_loading_websites

What do the security warning codes mean


  • MOZILLA_PKIX_ERROR_MITM_DETECTED
  • uses an invalid security certificate SSL_ERROR_BAD_CERT_DOMAIN
  • configured their website improperly

How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

more options

選擇的解決方法

Appreciate the effort on your part, unfortunately I have no security software running in the background to trigger these responses. One of the mysteries here is that none of my software changed to provoke this. A Firefox update was queued at a suspiciously similar time, but the problem arose before I installed the update and persisted afterwards.

The first thing I did after encountering this problem was run multiple malware checks, nothing suspicious was found.

---EDIT!---

After doing 'suggested' fixes by about a dozen different sources, I found something that worked. In connection settings, I checked the box 'automatic proxy configuration URL' and refreshed Firefox. That was it.

Mozilla, take note- I have no clue how or why this error was initially triggered, nor do I know why this solved the problem. I can say with some certainty that something wrong happened on the backend for the browser for it to begin acting this way. If anyone on the team sees this, please look into it. This was a massive headache.

由 Varstilone 於 修改

more options

That was very good work. Well done.