搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The setting for login & paswords won't be saved. I have to refresh the firefox every day to enable that..

  • 4 回覆
  • 1 有這個問題
  • 34 次檢視
  • 最近回覆由 MYJAUCE

more options

Although the passwords are saved in "Saved Login", I need to refresh Firefox every day to enable that. The other settings like language has been saves without any problems.

So I tried those ways from the link, but none of them worked. "How to fix preferences that won't save" https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save The only way to fix this situation at the moment is to refresh it every day. That means I have to redo other settings every day.

Is there any way to fix it?

被選擇的解決方法

Hello MYJAUCE,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'

If that's not it; maybe you'd like to take a look at this article (if you haven't already) :

https://support.mozilla.org/en-US/kb/usernames-and-passwords-are-not-saved

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

Are you using any password add-ons/programs?

more options

Well, I don't think so...

more options

選擇的解決方法

Hello MYJAUCE,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'

If that's not it; maybe you'd like to take a look at this article (if you haven't already) :

https://support.mozilla.org/en-US/kb/usernames-and-passwords-are-not-saved

more options

Thank you very much for your help. It might have had something to do with the language setting or something. Anyway, it's working now.

Saved passwords were back!