X
點擊此處開啟此網站的行動版。

技術支援討論區

can't open my bank's website anymore!

已張貼

please help. can't get into bank account since i upgraded to 48.0.2. Tried all different fixes. none work. does anyone have any ideas?

please help. can't get into bank account since i upgraded to 48.0.2. Tried all different fixes. none work. does anyone have any ideas?

額外的系統細節

已安裝的外掛程式

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.11
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Launches Roblox Application
  • Shockwave Flash 32.0 r0
  • iPhoto6

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:48.0) Gecko/20100101 Firefox/48.0

更多資訊

Wesley Branton
  • Top 25 Contributor
594 個解決方法 5017 個答案

Are you getting a specific error message?

Firefox 48.0 is more than two and half years old. Is there a reason why you haven't updated to the latest version of Firefox?

Are you getting a specific error message? Firefox 48.0 is more than two and half years old. Is there a reason why you haven't updated to the latest version of Firefox?
James
  • Moderator
1596 個解決方法 11250 個答案

Wesley Branton said

Is there a reason why you haven't updated to the latest version of Firefox?

Firefox 49.0 and later requires Mac OSX 10.9+ https://www.mozilla.org/firefox/49.0/system-requirements/

Actually the latest Firefox with security fixes for 10.6, 10.7, 10.8 was Firefox 45.9.0esr

''Wesley Branton [[#answer-1206480|said]]'' <blockquote>Is there a reason why you haven't updated to the latest version of Firefox? </blockquote> Firefox 49.0 and later requires Mac OSX 10.9+ https://www.mozilla.org/firefox/49.0/system-requirements/ Actually the latest Firefox with security fixes for 10.6, 10.7, 10.8 was Firefox '''45.9.0esr'''

由 James 於 修改

Wesley Branton
  • Top 25 Contributor
594 個解決方法 5017 個答案
James said
Firefox 49.0 and later requires Mac OSX 10.9+

Thanks for the information James!

''James [[#answer-1206481|said]]'' <blockquote>Firefox 49.0 and later requires Mac OSX 10.9+</blockquote> Thanks for the information James!
Wesley Branton
  • Top 25 Contributor
594 個解決方法 5017 個答案

After looking into the issue further (with some further information provided by the original poster), this appears to only be an issue that occurs on older versions of Firefox.

They are receiving an SSL_ERROR_NO_CYPHER_OVERLAP error message. Upon further research, setting the security.tls.unrestricted_rc4_fallback option does not fix the issue, neither does anything else recommended for this error message.

If anyone else has any information on resolving this issue or a potential workaround, please let the original poster know.

At the moment, it appears that the issue can only be fixed with a computer upgrade.

After looking into the issue further (with some further information provided by the original poster), this appears to only be an issue that occurs on older versions of Firefox. They are receiving an '''SSL_ERROR_NO_CYPHER_OVERLAP''' error message. Upon further research, setting the '''security.tls.unrestricted_rc4_fallback''' option does not fix the issue, neither does anything else recommended for this error message. If anyone else has any information on resolving this issue or a potential workaround, please let the original poster know. At the moment, it appears that the issue can only be fixed with a computer upgrade.
jscher2000
  • Top 10 Contributor
8697 個解決方法 71086 個答案
Here's a similar thread from last week, possibly the same bank? [https://support.mozilla.org/questions/1252804 Would like to get to this web site https://www.vermontfederal.org/home/home always did, not now, message SSL_ERROR_NO_CYPHER_OVERLAP]