X
點擊此處開啟此網站的行動版。

技術支援討論區

Web game requires adobe flash player to be installed, how do I give it permission?

已張貼

System details: Ubuntu 18.04 Firefox 65.0.1 Adobe Flash player 32

web game: tetrisfriends.com

The game used to work and then one day the prompt went away and the website cannot use adobe flash player and requires me to install it. I have uninstalled and reinstalled on several occasions and rebooted several times as well with no success. Please help.

System details: Ubuntu 18.04 Firefox 65.0.1 Adobe Flash player 32 web game: tetrisfriends.com The game used to work and then one day the prompt went away and the website cannot use adobe flash player and requires me to install it. I have uninstalled and reinstalled on several occasions and rebooted several times as well with no success. Please help.
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

更多資訊

FredMcD
  • Top 10 Contributor
4220 個解決方法 58909 個答案

Your system details does not show the player.

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Your system details does not show the player. https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
這篇文章有幫助嗎?
引用
FredMcD
  • Top 10 Contributor
4220 個解決方法 58909 個答案

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow. ++++++++++++++++++++++++++++++++++++++++ Go to the web page. Once the page is loading, mouse to the address bar and Left-click the icon. Select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager. ''' Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins. ''' Make sure the ones you want to use are set to '''Ask''' or '''Allow. ''' ++++++++++++++++++++++++++++++++++++++++ Go to the web page. Once the page is loading, mouse to the address bar and '''Left-click''' the icon. Select '''Permissions. ''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow. '''
這篇文章有幫助嗎?
引用

提出問題者

Thank you for the help. Unfortunately this did not work for me. I have made the "shockwave flash" to ask or allow. As for the permissions section, it only allows me to change Location, Camera, Microphone, Notifications, Popup windows and warnings. There is no option to permit websites to use adobe flash player. Any other suggestions?

Thank you for the help. Unfortunately this did not work for me. I have made the "shockwave flash" to ask or allow. As for the permissions section, it only allows me to change Location, Camera, Microphone, Notifications, Popup windows and warnings. There is no option to permit websites to use adobe flash player. Any other suggestions?
這篇文章有幫助嗎?
引用
FredMcD
  • Top 10 Contributor
4220 個解決方法 58909 個答案

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
這篇文章有幫助嗎? 0
引用

提出問題者

Yes, the problem is still persistent in safe mode as well. :/

Yes, the problem is still persistent in safe mode as well. :/
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17409 個解決方法 157268 個答案

The permission for Flash can be found in "Tools -> Page Info -> Permissions".

Does the website work if you set "Always Activate" in "Addons -> Plugins"?


You can find a Lego block icon at the left end of the location bar indicating that the web page uses a plugin (Flash) that Firefox might block. You can click this Lego block icon to allow or block the plugin.

The permission for Flash can be found in "Tools -> Page Info -> Permissions". Does the website work if you set "Always Activate" in "Addons -> Plugins"? ---- You can find a Lego block icon at the left end of the location bar indicating that the web page uses a plugin (Flash) that Firefox might block. You can click this Lego block icon to allow or block the plugin. *https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題