X
點擊此處開啟此網站的行動版。
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

技術支援討論區

I have a green vertical bar running down my videos

已張貼

I have a wide green bar going through the videos on my HP Laptop, Windows 10. I found this issue in your archives but the solution does not apply as I do not have "media.windows-media-foundation.allow-d3d11-dxva" in my list under about:config. Please let me know how I may eliminate this green bar.

I have a wide green bar going through the videos on my HP Laptop, Windows 10. I found this issue in your archives but the solution does not apply as I do not have "media.windows-media-foundation.allow-d3d11-dxva" in my list under about:config. Please let me know how I may eliminate this green bar.
引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17084 個解決方法 154305 個答案

Try to set this pref to false on the about:config page.

  • media.wmf.dxva.d3d11.enable = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Try to set this pref to false on the <b>about:config</b> page. * media.wmf.dxva.d3d11.enable = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
這篇文章有幫助嗎?
引用
just_a_regular_mozilla_user 0 個解決方法 1 個答案

cor-el said

Try to set this pref to false on the about:config page.
  • media.wmf.dxva.d3d11.enable = false
You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Thank you, this fixed the green vertical bar problem.

''cor-el [[#answer-1206202|said]]'' <blockquote> Try to set this pref to false on the <b>about:config</b> page. * media.wmf.dxva.d3d11.enable = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config </blockquote> Thank you, this fixed the green vertical bar problem.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題