X
點擊此處開啟此網站的行動版。

技術支援討論區

Your Firefox profile cannot be loaded, even after new installation on OS 10.14.3

已張貼

I had Firefox 62.0.2 running on my Mac, with extensions like Ad Blocker and Translations, but as it was real real slow, I had asked to run without extensions, and the next time it responded with the "Your Firefox profile cannot be loaded. It may be missing or inaccessible." so I had followed all the advice published on the www, but after 2 days, found none of the answers and suggestions is working or is applicable, so I had implemented few removals and new installations of the application - but, always getting the same famos ”Your Firefox profile cannot be loaded. It may be missing or inaccessible." and A Freeze during the "verification of firefox.app" each time, on completely new installation!

In fact, the Firefox/extensions folders were never created on my Mac (On new install, as well) but the application was working for a long time, and there was/is a Mozilla folder which seems to hold my Chrome (add-ons) but no Firefox folder exists on this and my other Mac in the Library/Application Support.

I even removed my Chrome and reinstalled it to see if it can be done, and there was no problem in new Chrome installation - as it is with Firefox 62.0.2

I had Firefox 62.0.2 running on my Mac, with extensions like Ad Blocker and Translations, but as it was real real slow, I had asked to run without extensions, and the next time it responded with the "Your Firefox profile cannot be loaded. It may be missing or inaccessible." so I had followed all the advice published on the www, but after 2 days, found none of the answers and suggestions is working or is applicable, so I had implemented few removals and new installations of the application - but, always getting the same famos ”Your Firefox profile cannot be loaded. It may be missing or inaccessible." and A Freeze during the "verification of firefox.app" each time, on completely new installation! In fact, the Firefox/extensions folders were never created on my Mac (On new install, as well) but the application was working for a long time, and there was/is a Mozilla folder which seems to hold my Chrome (add-ons) but no Firefox folder exists on this and my other Mac in the Library/Application Support. I even removed my Chrome and reinstalled it to see if it can be done, and there was no problem in new Chrome installation - as it is with Firefox 62.0.2

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.121 Safari/537.36

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17425 個解決方法 157456 個答案

選擇的解決方法

See: *https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

提出問題者

Thanks, but: These options do not work, as I said, I have seen this HELP and gave it a try. There are some basic assumptions that this HELP is taking, without offering a way to FIX such BUG. My assumption was, that a new install will work, even after complete Shut Down.

I should add, that on my other (Original) USER Profile on this same computer, Firefox is working OK - but on this second USER Profile which I use more and all the time, the problem was created and still exists.

I have also checked my Apple System (OS) User Profile, and Security set up allowing Firefox (As well as Adobe CS5). As well, I have reinstalled the OS 10.14.3 and ran the Disk First Aid to verify all is well on my computer - and it is. My other web Browsers are also working well (Safari, Opera, Chrome)

I also used TERMINAL with the string "/Applications/Firefox.app/Contents/MacOS/firefox-bin" and it replied that firefox-bin is not found...

'''Thanks, but:''' These options do not work, as I said, I have seen this HELP and gave it a try. There are some basic assumptions that this HELP is taking, without offering a way to FIX such BUG. ''My assumption was, that a new install will work, even after complete Shut Down. '' I should add, that on my other (Original) USER Profile on this same computer, Firefox is working OK - but on this second USER Profile which I use more and all the time, the problem was created and still exists. I have also checked my Apple System (OS) User Profile, and Security set up allowing Firefox (As well as Adobe CS5). As well, I have reinstalled the OS 10.14.3 and ran the Disk First Aid to verify all is well on my computer - and it is. My other web Browsers are also working well (Safari, Opera, Chrome) '''I also used TERMINAL with the string "/Applications/Firefox.app/Contents/MacOS/firefox-bin" and it replied that firefox-bin is not found...'''

由 Amnon 於 修改

提出問題者

I have been able to find and open the original default profile and regain use of my Firefox.

I have been able to find and open the original default profile and regain use of my Firefox.