X
點擊此處開啟此網站的行動版。

技術支援討論區

Auto correct will not change the incorrect word

已張貼

When typing in SquareSpace, incorrect words appear underlined but will not be changed when I click on the correction given in the drop down menu. However, the corrections do happen on other websites (like this form I'm currently writing in).

When typing in SquareSpace, incorrect words appear underlined but will not be changed when I click on the correction given in the drop down menu. However, the corrections do happen on other websites (like this form I'm currently writing in).

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 21.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:65.0) Gecko/20100101 Firefox/65.0

更多資訊

WestEnd
  • Top 25 Contributor
60 個解決方法 5379 個答案

Spell checking is usually done from the website that your at. What are you using for auto correct options?

Spell checking is usually done from the website that your at. What are you using for auto correct options?
nicolapeel 0 個解決方法 1 個答案

Only firefox has stopped correcting typos? What to do?

Only firefox has stopped correcting typos? What to do?
cor-el
  • Top 10 Contributor
  • Moderator
17467 個解決方法 157849 個答案

Hi nicolapeel

Could you please start a new thread for your question?

Then you can provide more information like your operating system and installed extensions/plugins.


You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

Note that you need a dictionary and not a language pack that provides string translations for the user interface.

Hi nicolapeel Could you please start a new thread for your question? Then you can provide more information like your operating system and installed extensions/plugins. *https://support.mozilla.org/en-US/questions/new *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox ----- You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected. *open the "Add Dictionaries" link to install a dictionary if you do not have one. The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark. You can enable or disable spell checking globally: *Options/Preferences -> General: Browsing: "Check my spelling as I type" You can look here for dictionaries: *https://addons.mozilla.org/firefox/language-tools/ Note that you need a dictionary and not a language pack that provides string translations for the user interface.