搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I keep getting a blank window with a close option on top of whatever I'm browsing. Took a screen shot. https://screenshotscdn.firefoxusercontent.com/images/94cc

  • 6 回覆
  • 1 有這個問題
  • 140 次檢視
  • 最近回覆由 Lonestar1

more options

This generally happens with facebook. A small window pops up on top of the fb content. It has an X in the top right corner, a line across the middle, and a "close" button in the bottom right corner. What is it? Why does it happen? Screen shot: https://screenshotscdn.firefoxusercontent.com/images/94cc1e94-4de8-4755-864d-ffd1b9ec75a0.png I am using firefox on linux, but it happened with Windows 8 as well.

被選擇的解決方法

My husband suggested I open facebook in a private window to see if I got the blank window there. I did not. So then I deleted all the cookies/cache. I have not seen the blank window since. Thank you for your help.

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

Where does this happen? On one website, several, many?

That looks like a message window, but the content is blocked.

more options

As I said, it's generally on facebook.

more options

It does look like a message window, but there is never a message.

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options
more options

選擇的解決方法

My husband suggested I open facebook in a private window to see if I got the blank window there. I did not. So then I deleted all the cookies/cache. I have not seen the blank window since. Thank you for your help.