X
點擊此處開啟此網站的行動版。

技術支援討論區

I cannot use Yahoo Answers, properly with Firefox, but i tried with other browswer and i have full fuctionality, why?

已張貼

As the question asks, I have tried resetting the browser and starting the browser in safe mode, but i still cannot ask or answer any questions in Yahoo answers......i always get this error code/message when try and do either, Sorry, we were unable to proceed with your request. Please try again.", but when i tried with google chrome, i am able to post as normal,...how do i get firefox to work properly with Yahoo answers? I assume this problem is being caused by the Firefox browser, due to another browser having no problem...

So how do i fix this please?

As the question asks, I have tried resetting the browser and starting the browser in safe mode, but i still cannot ask or answer any questions in Yahoo answers......i always get this error code/message when try and do either, Sorry, we were unable to proceed with your request. Please try again.", but when i tried with google chrome, i am able to post as normal,...how do i get firefox to work properly with Yahoo answers? I assume this problem is being caused by the Firefox browser, due to another browser having no problem... So how do i fix this please?

被選擇的解決方法

thx 4 answering, but it seems as if the issue must of been server side related because i havn't done anything else to try and resolve this, yet I accidently tried posting an answer and it worked!, and this is with the more troublesome firefox, i tried doing this before but had no effect, starting firefox in safe mode....it didn't seem to have changed anything, but i accidently posted in the answer box just now, and boom, it's working again...the only other thing i did was tried to send yahoo a message, albeit to the wrong section, (they have no section for this issue) so maybe they have fixed it server side?, either way the problem is i believe resolve, unless it's fsr just working temporarily..

從原來的回覆中察看解決方案 0

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

更多資訊

FredMcD
  • Top 10 Contributor
4269 個解決方法 59847 個答案

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

提出問題者

didn't work at all

didn't work at all

提出問題者

Should i un-installl/re-install the application, ididn't think this was going to be so much of an issue tbh,guess i was wrong,p ?

Should i un-installl/re-install the application, ididn't think this was going to be so much of an issue tbh,guess i was wrong,p ?

提出問題者

Damn, i just tried with another browser, and i was able to post a question, but it seems i still cannot answer any?, it responds with the same error, answer etc..ie,

"Sorry, we were unable to proceed with your request. Please try again."

Iv'e tried contacting yahoo, incase this might not be a browser issue, but have had no response, although it seems from the choices for posssible issues, this could not possibly of been one of them...i just don't know what the problem is

Damn, i just tried with another browser, and i was able to post a question, but it seems i still cannot answer any?, it responds with the same error, answer etc..ie, "Sorry, we were unable to proceed with your request. Please try again." Iv'e tried contacting yahoo, incase this might not be a browser issue, but have had no response, although it seems from the choices for posssible issues, this could not possibly of been one of them...i just don't know what the problem is
FredMcD
  • Top 10 Contributor
4269 個解決方法 59847 個答案

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

選擇的解決方法

thx 4 answering, but it seems as if the issue must of been server side related because i havn't done anything else to try and resolve this, yet I accidently tried posting an answer and it worked!, and this is with the more troublesome firefox, i tried doing this before but had no effect, starting firefox in safe mode....it didn't seem to have changed anything, but i accidently posted in the answer box just now, and boom, it's working again...the only other thing i did was tried to send yahoo a message, albeit to the wrong section, (they have no section for this issue) so maybe they have fixed it server side?, either way the problem is i believe resolve, unless it's fsr just working temporarily..

thx 4 answering, but it seems as if the issue must of been server side related because i havn't done anything else to try and resolve this, yet I accidently tried posting an answer and it worked!, and this is with the more troublesome firefox, i tried doing this before but had no effect, starting firefox in safe mode....it didn't seem to have changed anything, but i accidently posted in the answer box just now, and boom, it's working again...the only other thing i did was tried to send yahoo a message, albeit to the wrong section, (they have no section for this issue) so maybe they have fixed it server side?, either way the problem is i believe resolve, unless it's fsr just working temporarily..
FredMcD
  • Top 10 Contributor
4269 個解決方法 59847 個答案

As long as it's fixed. Well done. Please flag your last post as Solved Problem so others will know.

As long as it's fixed. Well done. Please flag your last post as '''Solved Problem''' so others will know.